[ubuntu/intrepid] emms 3.0-3 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Sep 23 01:58:35 BST 2008


emms (3.0-3) unstable; urgency=low

  * debian/control:
    + Bump Standards-Version to 3.8.0. No changes needed.
    + Don't install files for emacs21 as 'url' package is not provided by
      emacs21. Closes: #498115.
  * debian/doc-base:
    + Update section to Sounds.
  * debian/patches/fix-alsaplayer.patch:
    + Fix alsaplayer backend which didn't work at all. Thanks to Igor B.
      Poretsky. Closes: #466949.
  * Use quilt to manage patches and add it to Build-Depends.
  * debian/copyright:
    + Update copyright years.

Date: Tue,  23 Sep 2008 01:35:24 +0100
Changed-By: Iulian Udrea <iulian at ubuntu.com>
Maintainer: Arnaud Fontaine <arnau at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/intrepid/+source/emms/3.0-3
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  23 Sep 2008 01:35:24 +0100
Source: emms
Binary: emms
Architecture: source
Version: 3.0-3
Distribution: intrepid
Urgency: low
Maintainer: Arnaud Fontaine <arnau at debian.org>
Changed-By: Iulian Udrea <iulian at ubuntu.com>
Description: 
 emms       - The Emacs MultiMedia System
Closes: 466949 498115
Changes: 
 emms (3.0-3) unstable; urgency=low
 .
   * debian/control:
     + Bump Standards-Version to 3.8.0. No changes needed.
     + Don't install files for emacs21 as 'url' package is not provided by
       emacs21. Closes: #498115.
   * debian/doc-base:
     + Update section to Sounds.
   * debian/patches/fix-alsaplayer.patch:
     + Fix alsaplayer backend which didn't work at all. Thanks to Igor B.
       Poretsky. Closes: #466949.
   * Use quilt to manage patches and add it to Build-Depends.
   * debian/copyright:
     + Update copyright years.
Files: 
 f419f87067111b2c19b55ec80a4cf4d5 1013 sound optional emms_3.0-3.dsc
 5349493c94725599dc43415936ddabf6 4694 sound optional emms_3.0-3.diff.gz


More information about the Intrepid-changes mailing list