[ubuntu/intrepid] fglrx-installer 2:8.543-0ubuntu1 (Accepted)

Bryce Harrington bryce at ubuntu.com
Tue Oct 14 22:25:13 BST 2008


fglrx-installer (2:8.543-0ubuntu1) intrepid; urgency=low

  * New upstream release.  (Closes lp: #247376)
  * control: Re-enabled provides of xserver-xorg-video-2 since
    this upload works with the current xserver.
  * README.Debian: Itemize update procedure

Date: Tue, 14 Oct 2008 14:12:06 -0700
Changed-By: Bryce Harrington <bryce at ubuntu.com>
Maintainer: Mario Limonciello <superm1 at ubuntu.com>
Signed-By: Bryce Harrington <bryce at bryceharrington.org>
https://launchpad.net/ubuntu/intrepid/+source/fglrx-installer/2:8.543-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 14 Oct 2008 14:12:06 -0700
Source: fglrx-installer
Binary: xorg-driver-fglrx xorg-driver-fglrx-dev fglrx-kernel-source fglrx-amdcccle fglrx-modaliases
Architecture: source
Version: 2:8.543-0ubuntu1
Distribution: intrepid
Urgency: low
Maintainer: Mario Limonciello <superm1 at ubuntu.com>
Changed-By: Bryce Harrington <bryce at ubuntu.com>
Description: 
 fglrx-amdcccle - Catalyst Control Center for the ATI graphics accelerators
 fglrx-kernel-source - Kernel module source for the ATI graphics accelerators
 fglrx-modaliases - Identifiers supported by the ATI graphics driver
 xorg-driver-fglrx - Video driver for the ATI graphics accelerators
 xorg-driver-fglrx-dev - Video driver for the ATI graphics accelerators (devel files)
Launchpad-Bugs-Fixed: 247376
Changes: 
 fglrx-installer (2:8.543-0ubuntu1) intrepid; urgency=low
 .
   * New upstream release.  (Closes lp: #247376)
   * control: Re-enabled provides of xserver-xorg-video-2 since
     this upload works with the current xserver.
   * README.Debian: Itemize update procedure
Files: 
 3ade24ddb96e3856a9de8eb75e49eba3 979 restricted/misc extra fglrx-installer_8.543-0ubuntu1.dsc
 6abc8e86f1a00168ba8f43d58f71cb69 47046692 restricted/misc extra fglrx-installer_8.543.orig.tar.gz
 f39ac0130d6c18c1fcbdace0f5b4d3c4 23983 restricted/misc extra fglrx-installer_8.543-0ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFI9QtvEaMBVuDmdhERAiAQAJ9tzFK2vWvw18jY1cBXaClUY89edwCguefV
RR3Qm4JYwMALcS4EgJDaiyQ=
=g5/7
-----END PGP SIGNATURE-----


More information about the Intrepid-changes mailing list