Accepted: phatch 0.1.5-1 (source)

Ubuntu Installer archive at ubuntu.com
Wed Jul 30 21:27:58 BST 2008


Accepted:
 OK: phatch_0.1.5.orig.tar.gz
 OK: phatch_0.1.5-1.diff.gz
 OK: phatch_0.1.5-1.dsc
     -> Component: universe Section: graphics

Origin: Debian/unstable
Format: 1.7
Date: Wed,  30 Jul 2008 21:09:03 +0100
Source: phatch
Binary: phatch
Architecture: source
Version: 0.1.5-1
Distribution: intrepid
Urgency: medium
Maintainer: Python Applications Packaging Team <python-apps-team at lists.alioth.debian.org>
Changed-By: Cesare Tirabassi <cesare.tirabassi at gmail.com>
Description: 
 phatch     - simple to use cross-platform GUI Photo Batch Processor
Closes: 475233
Launchpad-Bugs-Fixed: 228259 232436 236282 236462 237359
Changes: 
 phatch (0.1.5-1) unstable; urgency=medium
 .
   [ Stani M ]
   * New upstream release(Closes LP: #228259, #232436, #236282, #236462, #237359)
   * debian/control:
     - Added pkg-config and python-nautilus to build-depends, as
       setup.py uses nautilus-python.pc to look for the nautilus
       extensions path. Closes: #475233.
   * debian/patches:
     - All patches of Ubuntu and Debian are implemented upstream and are removed
       from the package
 .
   [ Piotr Ożarowski ]
   * Bump Standards-Version to 3.8.0 (no changes needed)
   * debian/copyright wrapped at column 80 (where possible)
 .
 phatch (0.1.3-2) unstable; urgency=low
 .
   * debian/patches/from_upstream_fix_themes.patch:
     - Fix Phatch not working properly with some themes.
       Thanks to Stani for the patch.
Files: 
 dcba74a3c794716aafc6f496d239751e 5638 graphics optional phatch_0.1.5-1.diff.gz
 64fc98968cf1ee5378eed4a69d02ed06 2530261 graphics optional phatch_0.1.5.orig.tar.gz
 1d82b286c0e92ec511e071f3e3386e0c 1442 graphics optional phatch_0.1.5-1.dsc





More information about the Intrepid-changes mailing list