Accepted: subversion 1.5.1dfsg1-1ubuntu1 (source)

Matthias Klose doko at ubuntu.com
Sun Jul 27 10:30:26 BST 2008


Accepted:
 OK: subversion_1.5.1dfsg1.orig.tar.gz
 OK: subversion_1.5.1dfsg1-1ubuntu1.diff.gz
 OK: subversion_1.5.1dfsg1-1ubuntu1.dsc
     -> Component: main Section: devel

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 27 Jul 2008 11:21:14 +0200
Source: subversion
Binary: subversion libsvn1 libsvn-dev libsvn-doc libapache2-svn python-subversion python-subversion-dbg subversion-tools libsvn-java libsvn-perl libsvn-ruby1.8 libsvn-ruby
Architecture: source
Version: 1.5.1dfsg1-1ubuntu1
Distribution: intrepid
Urgency: low
Maintainer: Ubuntu Core developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 libapache2-svn - Subversion server modules for Apache
 libsvn-dev - Development files for Subversion libraries
 libsvn-doc - Developer documentation for libsvn
 libsvn-java - Java bindings for Subversion
 libsvn-perl - Perl bindings for Subversion
 libsvn-ruby - Ruby bindings for Subversion (dummy package)
 libsvn-ruby1.8 - Ruby bindings for Subversion
 libsvn1    - Shared libraries used by Subversion
 python-subversion - Python bindings for Subversion
 python-subversion-dbg - Python bindings for Subversion (debug extension)
 subversion - Advanced version control system
 subversion-tools - Assorted tools related to Subversion
Closes: 490423
Changes: 
 subversion (1.5.1dfsg1-1ubuntu1) intrepid; urgency=low
 .
   * Merge with Debian; remaining changes:
     - Create pot file on build.
     - Build a python-subversion-dbg package.
 .
 subversion (1.5.1dfsg1-1) unstable; urgency=low
 .
   * New upstream release.
     - Fixes some major corner cases in merge tracking.
     - Fixes several crash bugs and regressions from 1.4 -> 1.5.
     - patches/ruby-test-wc-normalize-compared-value: Remove, applied upstream.
   * Symlink libsvn_ra_dav-1.so.1 -> libsvn_ra_neon-1.so.1 to avoid
     breaking old packages that mistakenly linked to ra_dav.  This was not
     and is not supported, but at least one package did it.  (Closes: #490423)
   * Add a NEWS entry for 1.5.x in general.
   * debian/watch: Add dversionmangle setting, thanks to lintian.
Checksums-Sha1: 
 3e93e8e5c83f6b09e580a17755b69562af8c0e5c 1973 subversion_1.5.1dfsg1-1ubuntu1.dsc
 07ba6d30bf67a2ad72acf0bf6c4009057e0c213e 6805740 subversion_1.5.1dfsg1.orig.tar.gz
 5bbeb036cb291f23de185b222e47994f4ed13c7d 87895 subversion_1.5.1dfsg1-1ubuntu1.diff.gz
Checksums-Sha256: 
 ef09b321e430be2e689cfbb850cc4971c15e3bce7b95a525388d9b5446d8d114 1973 subversion_1.5.1dfsg1-1ubuntu1.dsc
 9892bd86174dbf3a70dfe9a13892de46ea2a001a63801e80118e3f5172f7e29c 6805740 subversion_1.5.1dfsg1.orig.tar.gz
 c93ef850aa1974b4dd3803fab123fc94011bc49e308c2fede72f95f4bfa1addb 87895 subversion_1.5.1dfsg1-1ubuntu1.diff.gz
Files: 
 4fb36411e1bf491aa556f4f71cd12a90 1973 devel optional subversion_1.5.1dfsg1-1ubuntu1.dsc
 09a95bbc203ec516db796bd40d612403 6805740 devel optional subversion_1.5.1dfsg1.orig.tar.gz
 feb8ff001571b89e06efc7c2ddb6cbfd 87895 devel optional subversion_1.5.1dfsg1-1ubuntu1.diff.gz
Original-Maintainer: Peter Samuelson <peter at p12n.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIjD61StlRaw+TLJwRAqigAJ49nbGPra6V6yEFP0/UcmmtskPu9gCdG59m
iRmEKaC6kHIToKWeXAGX3gA=
=5MnI
-----END PGP SIGNATURE-----





More information about the Intrepid-changes mailing list