Accepted: plplot 5.9.0-8 (source)

Ubuntu Installer archive at ubuntu.com
Fri Jul 25 08:56:47 BST 2008


Accepted:
 OK: plplot_5.9.0.orig.tar.gz
 OK: plplot_5.9.0-8.diff.gz
 OK: plplot_5.9.0-8.dsc
     -> Component: universe Section: math

Origin: Debian/unstable
Format: 1.7
Date: Fri,  25 Jul 2008 08:51:22 +0100
Source: plplot
Binary: libplplot9, libplplot-dev, libplplot-c++9c2, libplplot-fortran9, libplplot9-java, libcsiro0, plplot-bin, plplot9-driver-xwin, plplot9-driver-gnome2, plplot9-driver-wxwidgets, plplot-tcl, plplot-tcl-dev, plplot9-driver-gd, plplot9-driver-cairo, python-plplot, octave-plplot, libplplot-ada, plplot-doc
Architecture: source
Version: 5.9.0-8
Distribution: intrepid
Urgency: low
Maintainer: Andrew Ross <andrewross at users.sourceforge.net>
Changed-By: Salvatore Palma <palmasalvatore at ubuntu-it.org>
Closes: 482236 483826
Changes: 
 plplot (5.9.0-8) unstable; urgency=low
 .
   [ Andrew Ross ]
   * debian/rules:
     + Fix use of findstring in debian/rules which prevented java
       building on i386 (closes: #483826)
   * Add dpatches
       12_cmake-2.6-fixes: Fixes build with cmake 2.6 now in sid. This
         patch is taken from svn upstream. (closes: #482236)
 .
   [ Rafael Laboissiere ]
   * debian/control.in: Bump Standards-Version to 3.8.0 (no changes needed)
Files: 
 70dbb7e82833e8644d599726b65140c1 2258 math optional plplot_5.9.0-8.dsc
 b7a264f57f1bdf6ef28143dd0cfa9c9f 12562 math optional plplot_5.9.0-8.diff.gz





More information about the Intrepid-changes mailing list