Accepted: at-spi 1.23.5-0ubuntu1 (source)

Pedro Fragoso ember at ubuntu.com
Mon Jul 21 23:50:18 BST 2008


Accepted:
 OK: at-spi_1.23.5.orig.tar.gz
 OK: at-spi_1.23.5-0ubuntu1.diff.gz
 OK: at-spi_1.23.5-0ubuntu1.dsc
     -> Component: main Section: gnome

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon, 21 Jul 2008 22:12:57 +0100
Source: at-spi
Binary: at-spi libatspi1.0-0 libatspi-dev libatspi-dbg at-spi-doc python-pyatspi
Architecture: source
Version: 1.23.5-0ubuntu1
Distribution: intrepid
Urgency: low
Maintainer: Ubuntu Accessibility Developers <ubuntu-accessibility-devel at lists.ubuntu.com>
Changed-By: Pedro Fragoso <ember at ubuntu.com>
Description: 
 at-spi     - Assistive Technology Service Provider Interface
 at-spi-doc - Documentation files of at-spi for GNOME Accessibility
 libatspi-dbg - at-spi libraries and debugging symbols
 libatspi-dev - Development files of at-spi for GNOME Accessibility
 libatspi1.0-0 - C binding libraries of at-spi for GNOME Accessibility
 python-pyatspi - Assistive Technology Service Provider Interface - Python bindings
Changes: 
 at-spi (1.23.5-0ubuntu1) intrepid; urgency=low
 .
   * New upstream bugfix release
   * debian/control.in:
     - Bump Standards-Version to 3.8.0 (no changes)
   * debian/patches/at-spi-memleak.patch:
     - Removed, merged upstream
Files: 
 626ba4947618154f0c3eebc441441a5c 1361 libs optional at-spi_1.23.5-0ubuntu1.dsc
 ab17c51a044c1162d704ef9ae6d03608 1192109 libs optional at-spi_1.23.5.orig.tar.gz
 9bfa2f71050aa347472f5b3406fe4ec3 8388 libs optional at-spi_1.23.5-0ubuntu1.diff.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIhRGbjVefwtBjIM4RAhozAJ9oEHViYLCMMycJWlsCZsynVvqD0gCg3XJX
aJVdUAXJduXM+9X42Kn5Pvs=
=kmjd
-----END PGP SIGNATURE-----





More information about the Intrepid-changes mailing list