Accepted: ocamlnet 2.2.9-3ubuntu1 (source)

Cesare Tirabassi norsetto at ubuntu.com
Sun Jul 20 11:00:21 BST 2008


Accepted:
 OK: ocamlnet_2.2.9.orig.tar.gz
 OK: ocamlnet_2.2.9-3ubuntu1.diff.gz
 OK: ocamlnet_2.2.9-3ubuntu1.dsc
     -> Component: universe Section: devel

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sun, 20 Jul 2008 11:35:04 +0200
Source: ocamlnet
Binary: libocamlnet-ocaml-dev libocamlnet-ocaml libocamlnet-ocaml-bin libocamlnet-gtk2-ocaml-dev libocamlnet-ssl-ocaml-dev libocamlnet-ssl-ocaml libnethttpd-ocaml-dev libapache2-mod-ocamlnet libocamlnet-ocaml-doc libequeue-ocaml-dev libnetclient-ocaml-dev librpc-ocaml-dev libequeue-ocaml libequeue-gtk2-ocaml-dev
Architecture: source
Version: 2.2.9-3ubuntu1
Distribution: intrepid
Urgency: medium
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Cesare Tirabassi <norsetto at ubuntu.com>
Description: 
 libapache2-mod-ocamlnet - OCaml application-level Internet libraries - netcgi2 Apache2 conn
 libequeue-gtk2-ocaml-dev - transitional dummy package for Ocamlnet 2.2
 libequeue-ocaml - transitional dummy package for Ocamlnet 2.2
 libequeue-ocaml-dev - transitional dummy package for Ocamlnet 2.2
 libnetclient-ocaml-dev - transitional dummy package for Ocamlnet 2.2
 libnethttpd-ocaml-dev - OCaml application-level Internet libraries - HTTP daemon developm
 libocamlnet-gtk2-ocaml-dev - OCaml application-level Internet libraries - GTK2 development lib
 libocamlnet-ocaml - OCaml application-level Internet libraries - core runtime librari
 libocamlnet-ocaml-bin - OCaml application-level Internet libraries - binaries
 libocamlnet-ocaml-dev - OCaml application-level Internet libraries - core development lib
 libocamlnet-ocaml-doc - OCaml application-level Internet libraries - documentation and ex
 libocamlnet-ssl-ocaml - OCaml application-level Internet libraries - SSL runtime librarie
 libocamlnet-ssl-ocaml-dev - OCaml application-level Internet libraries - SSL development libr
 librpc-ocaml-dev - transitional dummy package for Ocamlnet 2.2
Closes: 462878
Changes: 
 ocamlnet (2.2.9-3ubuntu1) intrepid; urgency=low
 .
   * Merge from debian unstable, remaining changes:
     - add patch enable_struct_ucred.dpatch:
       fix ftbfs
     - Modify Maintainer value to match the DebianMaintainerField
       specification.
 .
 ocamlnet (2.2.9-3) unstable; urgency=medium
 .
   [ Stephane Glondu ]
   * Update Homepage, fix watch file.
 .
   [ Stefano Zacchiroli ]
   * add missing dep from ocamlnet-dev to cryptgps
   * move doc-base file corresponding to ocamldoc API reference (back) to
     libocamlnet-ocaml-doc; add Replaces as needed in debian/control
     (Closes: #462878)
   * bump Standards-Version to 3.8.0 (no changes needed)
Files: 
 111113b1bdf065d68f5eab7ef5e8733b 1480 devel optional ocamlnet_2.2.9-3ubuntu1.dsc
 a9314fd173c12fde5945efbea00aa817 16270 devel optional ocamlnet_2.2.9-3ubuntu1.diff.gz
Original-Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIgwidysMrFvyAPHwRAhXhAJsG4O4Xje1M6zGGuNRUVwKNdbRmzACeP7r5
zw0TnileCQ2cPX3HOcOYSgQ=
=2sOy
-----END PGP SIGNATURE-----





More information about the Intrepid-changes mailing list