Accepted: luatex 0.28.0-1 (source)

Ubuntu Installer archive at ubuntu.com
Fri Jul 18 13:17:44 BST 2008


Accepted:
 OK: luatex_0.28.0.orig.tar.gz
 OK: luatex_0.28.0-1.diff.gz
 OK: luatex_0.28.0-1.dsc
     -> Component: universe Section: tex

Origin: Debian/unstable
Format: 1.7
Date: Fri,  18 Jul 2008 12:29:41 +0100
Source: luatex
Binary: luatex
Architecture: source
Version: 0.28.0-1
Distribution: intrepid
Urgency: low
Maintainer: Debian TeX Maintainers <debian-tex-maint at lists.debian.org>
Changed-By: ???? ???????? (Ahmed El-Mahmoudy) <aelmahmoudy at users.sourceforge.net>
Description: 
 luatex     - next generation TeX engine
Changes: 
 luatex (0.28.0-1) unstable; urgency=low
 .
   * two new upstream releases, see the respective ANNOUCE files
   * add luasocket license statement to debian/copyright
   * activate the pdfluatex format
   * prepare for latex based formats
     - add the ini files from TeX Live
     - add debian/formats file
     - adjust dh_installtex incantation
     the problem is that luatex dies when loading ukrhypmp.tex from 
     texlive-lang-cyrillic, but we don't want to conflict with it by now.
   * policy 3.8.0, rename README.Debian-source to README.source, and add
     notes about quilt usage
   * disable patch fix-pwd-inclusion (it was from svn)
Files: 
 f613074413c04579a21f4352181bec76 1310 tex optional luatex_0.28.0-1.dsc
 a3a8b31f26207fb442bd0fc80b6c3a7b 6735579 tex optional luatex_0.28.0.orig.tar.gz
 9b1d478de08fba5c3c2089738e8c9f56 31524 tex optional luatex_0.28.0-1.diff.gz





More information about the Intrepid-changes mailing list