Accepted: brasero 0.7.91-0ubuntu1 (source)

Pedro Fragoso ember at ubuntu.com
Mon Jul 7 17:10:30 BST 2008


Accepted:
 OK: brasero_0.7.91.orig.tar.gz
 OK: brasero_0.7.91-0ubuntu1.diff.gz
 OK: brasero_0.7.91-0ubuntu1.dsc
     -> Component: main Section: gnome

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 03 Jul 2008 23:03:40 +0100
Source: brasero
Binary: brasero
Architecture: source
Version: 0.7.91-0ubuntu1
Distribution: intrepid
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Pedro Fragoso <ember at ubuntu.com>
Description: 
 brasero    - CD/DVD burning application for GNOME
Launchpad-Bugs-Fixed: 177124 178482 195083 198497 198771 202206 202546 220352 225405 226209 239524
Changes: 
 brasero (0.7.91-0ubuntu1) intrepid; urgency=low
 .
   * New upstream release (LP: #239524)
     - Fixed odd burning speeds (LP: #178482) (LP: #177124)
     - Cancel dialog buttons' wording is confusing (LP: #195083)
     - Support for DL DVDs (LP: #202206)
     - Brasero does not recognize .bin in the same directory
       when .cue is selected (LP: #202546)
     - Brasero does not save user settings (LP: #220352)
     - Can't set tmp dir and can't burn image if size > available
       on /tmp (LP: #226209)
     - Migrate from GnomeVFS to GIO (LP: #198771)
     - Preview disabled calls a video window (LP: #198497)
     - Brasero crashes in strlen () when debug mode is on (LP: #225405)
   * debian/control.in:
     - Remove Build depend on libgnomevfs2-dev (>= 2.14.2),
       libnautilus-burn-dev (>= 2.16.0), libnotify-dev
     - Bump Build depend libglib2.0-dev to (>= 2.15.6)
     - Bump Build depend libgstreamer0.10-dev to (>= 0.10.15)
     - Bump Build depend libtotem-plparser-dev to (>= 2.22.0)
     - Add Build depend on gnome-doc-utils (>= 0.3.2) and
       liblaunchpad-integration-dev
     - Bump Standards-Version to 3.8.0
   * debian/patches/007-fix-desktop-file-mime-typo.patch:
     - Dropped, merged upstream
   * debian/patches/010_lpi.patch:
     - Add launchpad-integration
   * debian/patches/012_gnome-doc-utils.make.patch
     - Add missing gnome-doc-utils.make to fix FTBFS
   * debian/rules:
     - Add --disable-scrollkeeper
   * Modify Maintainer value to match the DebianMaintainerField
     specification.
Checksums-Sha1: 
 6b18d13861569060a3abb0bc0ce73829fdad7675 1765 brasero_0.7.91-0ubuntu1.dsc
 638689aa15ab093853b85220d6002d554487fff6 3195160 brasero_0.7.91.orig.tar.gz
 f8ed648ee87950f1b160f4dbf27aeb3e4330c2e1 11387 brasero_0.7.91-0ubuntu1.diff.gz
Checksums-Sha256: 
 2e4422453dae4e63c9a725fb78e2be2707de7fcacd426a15a55653c291c20d0a 1765 brasero_0.7.91-0ubuntu1.dsc
 611e3c02b5b772e64a08afe2433a3f4d6e425b97917438548101dfa63d3adbd3 3195160 brasero_0.7.91.orig.tar.gz
 0d5418fa2be42eb2c9c17f8518cf426ef8f9640421dc26a66888d597b7817f3c 11387 brasero_0.7.91-0ubuntu1.diff.gz
Files: 
 3155f2ba0dd198add9013a7c40d3d6db 1765 gnome optional brasero_0.7.91-0ubuntu1.dsc
 835c027d3ce69b250436217b42856d44 3195160 gnome optional brasero_0.7.91.orig.tar.gz
 647f6e8ac4d4a00ff2b360b74069d85e 11387 gnome optional brasero_0.7.91-0ubuntu1.diff.gz
Original-Maintainer: Ondřej Surý <ondrej at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIcjzTDecnbV4Fd/IRAj+9AKDKadKYqJ1GnD6DLvEmRr0mvz7ykACgpOg0
MewSRhS/WpU2M0g7WQkzbQg=
=L3Ek
-----END PGP SIGNATURE-----





More information about the Intrepid-changes mailing list