Accepted: f-spot 0.4.4-1ubuntu1 (source)

Matvey Kozhev sikon at ubuntu.com
Mon Jul 7 16:45:16 BST 2008


Accepted:
 OK: f-spot_0.4.4.orig.tar.gz
 OK: f-spot_0.4.4-1ubuntu1.diff.gz
 OK: f-spot_0.4.4-1ubuntu1.dsc
     -> Component: main Section: gnome

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 07 Jul 2008 08:59:42 +0700
Source: f-spot
Binary: f-spot
Architecture: source
Version: 0.4.4-1ubuntu1
Distribution: intrepid
Urgency: medium
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Matvey Kozhev <sikon at ubuntu.com>
Description: 
 f-spot     - personal photo management application
Closes: 458897 474264 479349 481709 481710 487229
Launchpad-Bugs-Fixed: 246147
Changes: 
 f-spot (0.4.4-1ubuntu1) intrepid; urgency=low
 .
   * Merged from Debian unstable (LP: #246147).
     + Dropped Ubuntu patches applied upstream:
       - ubuntu_no-extra-logging.dpatch
       - ubuntu_from-svn-allow-multiple-view-selection.dpatch
   * Remaining Ubuntu changes:
     + debian/patches/ubuntu_importer-targetdir-selector.dpatch:
       - Add a destination directory selector to the camera import dialog.
 .
 f-spot (0.4.4-1) unstable; urgency=medium
 .
   [ Tim Retout ]
   * New upstream version. (Closes: #487229)
     + Includes relicenced semweb library. (Closes: #479349)
       (fixes RC bug, thus urgency set to medium)
     + No longer crashes if gconfd-2 is not running. (Closes: #474264)
     + Fixes some Spanish translation issues. (Closes: #481709, #481710)
     + Add gio-sharp/* to debian/copyright.
     + Update patches for new version:
       - debian_unlink-nunit
       - debian_link-system-flickrnet
   * New patches:
     + svn-044-4010_gio-sharp-destdir: Patch from upstream (via Ubuntu) to fix
       missing DESTDIR variables.
   * Redo 98_autoreconf patch for Makefile.am changes.
     + Add build dependency on intltool, required by recent intltool versions.
 .
   [ Mirco Bauer ]
   * debian/control:
     + Removed beagle from build and binary dependencies, as beagle doesn't add
       any significant features but might cause a new set of issues.
       (Closes: #458897)
     + Added libcairo2-dev, libglu1-mesa-dev, libglitz1-dev and
       libglitz-glx1-dev to build-dependencies, needed for resolving the binary
       dependencies, using dh_clideps.
     + Bumped Standards-Version to 3.8.0 (no changes needed).
   * debian/rules
     debian/NDesk.Glitz.dll.config
     debian/patches/debian_fix_f-spot.exe.config.dpatch:
     + Added missing DLL maps.
Checksums-Sha1: 
 7ca438dcb37eccd7a0d4c7434af95cad7e24faff 2189 f-spot_0.4.4-1ubuntu1.dsc
 b57d721287a89343d17e90bcc712817525f68e4b 3602559 f-spot_0.4.4.orig.tar.gz
 c77b38260df6c83585ec120e052a908a938e18ce 75071 f-spot_0.4.4-1ubuntu1.diff.gz
Checksums-Sha256: 
 00efd13586ae00d4873d36504a04345ef6d3f0ea5914bfce0bc695564ed28a41 2189 f-spot_0.4.4-1ubuntu1.dsc
 baf39731a777d755cda49cf4fef2224b762a76fbc24583e0cc7b4ff073ab6ef8 3602559 f-spot_0.4.4.orig.tar.gz
 7989f4a3982bd5f16578fc982e0731696e6a68c7331cdfb0a84f57412fa1e59a 75071 f-spot_0.4.4-1ubuntu1.diff.gz
Files: 
 1c1deeeea5d6c61332b39d3c87075c93 2189 gnome optional f-spot_0.4.4-1ubuntu1.dsc
 c1c2bc88483d575b2cf7cee842d78de0 3602559 gnome optional f-spot_0.4.4.orig.tar.gz
 fb8aa98d6ecea09cacc492820d1fc792 75071 gnome optional f-spot_0.4.4-1ubuntu1.diff.gz
Original-Maintainer: Debian CLI Applications Team <pkg-cli-apps-team at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIcji7DecnbV4Fd/IRAkwQAJ4/JdBWtlLtlUrB94qGErdzRGPq3ACgoUjO
mUBzgACc8oxZcn4s2fljDBY=
=Lekf
-----END PGP SIGNATURE-----





More information about the Intrepid-changes mailing list