Accepted: openmpi 1.2.7~rc2-1ubuntu1 (source)

Cesare Tirabassi norsetto at ubuntu.com
Fri Jul 4 23:20:26 BST 2008


Accepted:
 OK: openmpi_1.2.7~rc2.orig.tar.gz
 OK: openmpi_1.2.7~rc2-1ubuntu1.diff.gz
 OK: openmpi_1.2.7~rc2-1ubuntu1.dsc
     -> Component: universe Section: net

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 05 Jul 2008 00:11:13 +0200
Source: openmpi
Binary: openmpi-bin libopenmpi-dev libopenmpi1 openmpi-common openmpi-doc libopenmpi-dbg
Architecture: source
Version: 1.2.7~rc2-1ubuntu1
Distribution: intrepid
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Cesare Tirabassi <norsetto at ubuntu.com>
Description: 
 libopenmpi-dbg - high performance message passing library -- debug library
 libopenmpi-dev - high performance message passing library -- header files
 libopenmpi1 - high performance message passing library -- shared library
 openmpi-bin - high performance message passing library -- binaries
 openmpi-common - high performance message passing library -- common files
 openmpi-doc - high performance message passing library -- man pages
Changes: 
 openmpi (1.2.7~rc2-1ubuntu1) intrepid; urgency=low
 .
   * Merge from Debian unstable, remaining Ubuntu changes:
     - unexport LDFLAGS to fix SIGSEGV when initialising mpi.
   * Modify Maintainer value to match the DebianMaintainerField
     specification.
 .
 openmpi (1.2.7~rc2-1) unstable; urgency=low
 .
   [ Dirk Eddelbuettel ]
   * New upstream pre-release version
   * Thanks to Manuel for the work on this release, and on 1.2.6-3 which
     we never uploaded, and to the Open MPI team for the integrating the patch
     from 1.2.6-3 into what will be 1.2.7
 .
   [ Manuel Prinz ]
   * debian/control: Changed Standards-Version to 3.8.0
   * Deleted all patches, removed Build-Depends of dpatch
 .
 openmpi (1.2.6-3) unstable; urgency=low
 .
   [ Manuel Prinz ]
   * debian/patches/01openfabrics.dpatch: Applied patch by Jeff Squyres that
     deals with the warnings printed when OpenFabrics hardware is not present.
     Thanks to Jeff for the patch!
   * debian/patches/10fix_config_infiniband.dpatch: Removed, it's obsoleted
     by the above mentioned OpenFabrics patch.
   * Updated README.Debian with information about the OpenFabrics patch.
   * debian/patches/02manpages-lintian-fix.dpatch: Applied patch another patch
     by Jeff Squyres that fixes Lintian manpage-has-errors-from-man issues.
     Thanks again to Jeff for the patch!
Files: 
 959b86f083423a183ea81b817b5b259d 1179 net extra openmpi_1.2.7~rc2-1ubuntu1.dsc
 92725da33172fbdd6c92a512f5134071 6214600 net extra openmpi_1.2.7~rc2.orig.tar.gz
 bab68d39ec80e97b1be130ab0ab24224 15734 net extra openmpi_1.2.7~rc2-1ubuntu1.diff.gz
Original-Maintainer: Debian OpenMPI Maintainers <pkg-openmpi-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIbqBWysMrFvyAPHwRAnclAKCCLs4zSCa9Q6Adj+w3OIKy2geyhQCfXpB5
CRAdZW85tAoaYjH7AQDWgQ0=
=A6GQ
-----END PGP SIGNATURE-----





More information about the Intrepid-changes mailing list