Accepted: vala 0.3.4-1 (source)

Ubuntu Installer archive at ubuntu.com
Wed Jul 2 14:15:12 BST 2008


Accepted:
 OK: vala_0.3.4.orig.tar.gz
 OK: vala_0.3.4-1.diff.gz
 OK: vala_0.3.4-1.dsc
     -> Component: universe Section: devel

Origin: Debian/unstable
Format: 1.7
Date: Wed,  02 Jul 2008 14:08:02 +0100
Source: vala
Binary: valac, vala-utils, vala-doc, libvala0, libvala-dev
Architecture: source
Version: 0.3.4-1
Distribution: intrepid
Urgency: low
Maintainer: Maintainers of Vala packages <pkg-vala-maintainers at lists.alioth.debian.org>
Changed-By: J?rg Billeter <j at bitron.ch>
Closes: 485773
Changes: 
 vala (0.3.4-1) unstable; urgency=low
 .
   [ Marc-Andre Lureau ]
   * Add Suggests field to vala-utils (Closes: #485773)
    + gnome-common is required to build vala-gen-project projects.
    + libgtk2.0-dev is required to build vala-gen-project GTK+ projects.
   * Standards-Version: 3.8.0.
   * New Upstream Version.
Files: 
 edd0244615d1650ae8466fb2005d9e47 1900061 devel optional vala_0.3.4.orig.tar.gz
 b99534bdf825ca7c2ed71245da434059 4971 devel optional vala_0.3.4-1.diff.gz
 9778bf0b0d36be0239a85de041aede09 1462 devel optional vala_0.3.4-1.dsc





More information about the Intrepid-changes mailing list