Accepted: vamps 0.99.2-2 (source)

Ubuntu Installer archive at ubuntu.com
Wed Aug 20 11:03:25 BST 2008


Accepted:
 OK: vamps_0.99.2.orig.tar.gz
 OK: vamps_0.99.2-2.diff.gz
 OK: vamps_0.99.2-2.dsc
     -> Component: universe Section: graphics

Origin: Debian/unstable
Format: 1.7
Date: Wed,  20 Aug 2008 09:58:13 +0100
Source: vamps
Binary: vamps
Architecture: source
Version: 0.99.2-2
Distribution: intrepid
Urgency: medium
Maintainer: Debian QA Group <packages at qa.debian.org>
Changed-By: Stefan Ebner <sebner at ubuntu.com>
Description: 
 vamps      - Tool to recompress and modify the structure of a DVD 
Closes: 438237 492050
Changes: 
 vamps (0.99.2-2) unstable; urgency=medium
 .
   * QA upload.
   * Fix build-depends on libdvdread-dev (closes: #492050)
   * Remove unnecessary Build-dep on dpatch, and adapting debian/rules
   * Add a Homepage: field
   * Setting maintainer to Debian QA Group <packages at qa.debian.org>, 
     see bug #484543
   * Commenting out LDFLAGS += -s in Makefiles, which closes: #438237
   * Now conforms to standars 3.8.0
   * urgency=medium to fix RC bug in testing.
Files: 
 e7fe947ea13b17aab7a199c8aea9fb3e 4157 graphics optional vamps_0.99.2-2.diff.gz
 f7b565f57dc00ffa4dd959df234d74e7 1005 graphics optional vamps_0.99.2-2.dsc





More information about the Intrepid-changes mailing list