Accepted: speech-dispatcher 0.6.7-0ubuntu1 (source)

Luke Yelavich themuso at ubuntu.com
Sat Aug 16 12:45:14 BST 2008


Accepted:
 OK: speech-dispatcher_0.6.7.orig.tar.gz
 OK: speech-dispatcher_0.6.7-0ubuntu1.diff.gz
 OK: speech-dispatcher_0.6.7-0ubuntu1.dsc
     -> Component: universe Section: sound

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 16 Aug 2008 21:29:26 +1000
Source: speech-dispatcher
Binary: speech-dispatcher libspeechd2 libspeechd-dev cl-speech-dispatcher python-speechd speech-dispatcher-festival speech-dispatcher-doc-cs speech-dispatcher-flite
Architecture: source
Version: 0.6.7-0ubuntu1
Distribution: intrepid
Urgency: low
Maintainer: Ubuntu Accessibility Developers <ubuntu-accessibility at lists.ubuntu.com>
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Description: 
 cl-speech-dispatcher - Common Lisp interface to Speech Dispatcher
 libspeechd-dev - Speech Dispatcher: Development libraries and header files
 libspeechd2 - Speech Dispatcher: Shared libraries
 python-speechd - Python interface to Speech Dispatcher
 speech-dispatcher - Common interface to speech synthesizers
 speech-dispatcher-doc-cs - Speech Dispatcher documentation in Czech
 speech-dispatcher-festival - Festival support for Speech Dispatcher
 speech-dispatcher-flite - Speech Dispatcher: Flite output module.
Changes: 
 speech-dispatcher (0.6.7-0ubuntu1) intrepid; urgency=low
 .
   * New upstream release.
   * Merge from debian unstable, remaining changes:
     - Add lpia to the list of architectures for libasound2-dev.
     - Python-speechd should depend on speech-dispatcher.
     - Moved the flite output module to a separate package, and added
       it to suggests.
     - debian/init.d: Added work-around to ensure /var/run/speech-dispatcher is created
       at boot due to /var/run being mounted tmpfs.
     - debian/speech-dispatcher.postrm: Add check for
       /var/run/speech-dispatcher and do not try to remove if not present.
     - Set maintainer to Ubuntu Accessibility Developers.
     - Speech-dispatcher is not started on system boot by default.
   * Use alsa as default audio output.
 .
 speech-dispatcher (0.6.7~rc1-1) unstable; urgency=low
 .
   * New upstream version (pre-release).
   * DEB_BUILD_OPTIONS setup updated as described in the current policy.
   * `Homepage' control field added.
   * Standards 3.8.0.
Checksums-Sha1: 
 6bff0864327be24b49eb2bdadbd902febaf16cfa 1721 speech-dispatcher_0.6.7-0ubuntu1.dsc
 00fe5051930a00c2bcdf67683410beedfa066d4e 1186677 speech-dispatcher_0.6.7.orig.tar.gz
 df734817146a3c20f975f0180bacac9b2c65d88b 12808 speech-dispatcher_0.6.7-0ubuntu1.diff.gz
Checksums-Sha256: 
 f4fb5be5e7dcb73737591ab55fe8fc851448e057ffa2d9e5831a815f09cc41a3 1721 speech-dispatcher_0.6.7-0ubuntu1.dsc
 3b5c8b9df90f8e2069c92e1e0d9760c9b940aaec9994491a9e255c892e62434b 1186677 speech-dispatcher_0.6.7.orig.tar.gz
 16c86fd0df2791c4e8e7f36b2b427df2d711185d5f0864d21e6936ec634977a0 12808 speech-dispatcher_0.6.7-0ubuntu1.diff.gz
Files: 
 8e6f0a90e8449db354ba49b30eb4a1e4 1721 sound extra speech-dispatcher_0.6.7-0ubuntu1.dsc
 67432ad655b50fd7c1f1f79e012cfe3f 1186677 sound extra speech-dispatcher_0.6.7.orig.tar.gz
 69cebdbabd9c47bd5390ad977ad2fb45 12808 sound extra speech-dispatcher_0.6.7-0ubuntu1.diff.gz
Original-Maintainer: Milan Zamazal <pdm at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIpr1sjVefwtBjIM4RAgAiAKCv2kTsKhIKudYLvRoLAyCTIvyZmACfROqp
UupMk2XKYI0qUFZ4S8HZHFY=
=XAYq
-----END PGP SIGNATURE-----





More information about the Intrepid-changes mailing list