Accepted: nvidia-settings 173.14.09-1ubuntu1 (source)

Stefan Potyra sistpoty at ubuntu.com
Sat Aug 9 22:10:18 BST 2008


Accepted:
 OK: nvidia-settings_173.14.09.orig.tar.gz
 OK: nvidia-settings_173.14.09-1ubuntu1.diff.gz
 OK: nvidia-settings_173.14.09-1ubuntu1.dsc
     -> Component: universe Section: x11

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 09 Aug 2008 22:33:28 +0200
Source: nvidia-settings
Binary: nvidia-settings
Architecture: source
Version: 173.14.09-1ubuntu1
Distribution: intrepid
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Stefan Potyra <sistpoty at ubuntu.com>
Description: 
 nvidia-settings - Tool of configuring the NVIDIA graphics driver
Closes: 434885
Changes: 
 nvidia-settings (173.14.09-1ubuntu1) intrepid; urgency=low
 .
   * Merge from unstable, remaining changes:
     - debian/copyright: updated, add MIT license (cf. debian #494388).
     - debian/rules, debian/nvidia-settings.desktop: install desktop file
       (cf. debian #317993). Also add usr/share/applications to dirs.
     - drop Recommends on nvidia-glx, instead the nvidia drivers will
       recommend nvidia-settings.
     - update build depends of xutils and xlibmesa-gl-dev.
     - update debian/rules to clean also XF86Config-parser directory
       (cf. debian: #494456).
     Dropped:
     - patch against src/gtk+-2.x/ctkwindow.c: solved upstream.
     - separate package libxnvctrl-dev (caused a major diversion, not so
       much nicer to keep it).
     - updating standards-version
     - debhelper bump (it should build fine with v4).
   * debian/control:
     - add Conflicts against libxnvctrl-dev, which is dropped with this
       upload and used to contain the static library/header files that
       are now found in nvidia-settings itself.
 .
 nvidia-settings (173.14.09-1) unstable; urgency=low
 .
   * New upstream release
 .
 nvidia-settings (169.07-1) unstable; urgency=low
 .
   * New upstream release
   * reinclude nvctrl headers (closes: #434885)
   * depend on nvidia-glx (169.07). there are legacy versions now too.
Checksums-Sha1: 
 f41f681870780c2d395a7294558c5653a89feb31 1347 nvidia-settings_173.14.09-1ubuntu1.dsc
 0d489c3fc9df013bf162ad71e08f637bc28027b9 1298573 nvidia-settings_173.14.09.orig.tar.gz
 bd95b7e5a8ce7433c29c6ceae4ef7d913ee1c617 5236 nvidia-settings_173.14.09-1ubuntu1.diff.gz
Checksums-Sha256: 
 774906fbacd3c8644206982fcb50315113a737964cdbdb56ef4cec2eae0ca1be 1347 nvidia-settings_173.14.09-1ubuntu1.dsc
 9abf878f7864e602a6cae20bac4be950540473ba2ca2836d6aaeb18d2598c55d 1298573 nvidia-settings_173.14.09.orig.tar.gz
 567777c6c71e01b269ccf410bade238586e4c47b4381740835ca157b786e2ad0 5236 nvidia-settings_173.14.09-1ubuntu1.diff.gz
Files: 
 df626bb2a5ab82b1714e304c96380091 1347 contrib/x11 optional nvidia-settings_173.14.09-1ubuntu1.dsc
 afb2dca8ee1651e1788aa5be9fb14ba6 1298573 contrib/x11 optional nvidia-settings_173.14.09.orig.tar.gz
 a3369115eab1e022e259e48f8f221e07 5236 contrib/x11 optional nvidia-settings_173.14.09-1ubuntu1.diff.gz
Original-Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkieBxMACgkQld4FnY1/ypGUPgCaAult/LB/Y6xIxAQYSWmVt3aW
Mq0An33Q7nQyKYC+K9X3z8hJw0GPJIec
=2MWa
-----END PGP SIGNATURE-----





More information about the Intrepid-changes mailing list