[ubuntu/impish-security] zsh 5.8-6ubuntu0.1 (Accepted)

Rodrigo Figueiredo Zaiden rodrigo.zaiden at canonical.com
Mon Mar 14 15:38:51 UTC 2022


zsh (5.8-6ubuntu0.1) impish-security; urgency=medium

  * SECURITY UPDATE: Arbitrary code execution
    - debian/patches/CVE-2021-45444.patch: save PROMPTSUBST option before
      the call to promptexpand() in b/Src/prompt.c and restore after it is
      executed.
    - CVE-2021-45444

Date: 2022-03-11 21:28:14.291618+00:00
Changed-By: Rodrigo Figueiredo Zaiden <rodrigo.zaiden at canonical.com>
https://launchpad.net/ubuntu/+source/zsh/5.8-6ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the impish-changes mailing list