[ubuntu/impish-updates] usbview 2.0-21-g6fe2f4f-2ubuntu0.21.10.3 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Fri Jan 21 14:28:12 UTC 2022


usbview (2.0-21-g6fe2f4f-2ubuntu0.21.10.3) impish-security; urgency=medium

  * SECURITY UPDATE: Privilege escalation
    - debian/patches/CVE-2022-23220_1.patch: polkit policy local root exploit.
    - debian/patches/CVE-2022-23220_2.patch: improved hardening.
    - CVE-2022-23220

Date: 2022-01-20 15:35:56.407371+00:00
Changed-By: Paulo Flabiano Smorigo <pfsmorigo at canonical.com>
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/usbview/2.0-21-g6fe2f4f-2ubuntu0.21.10.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the impish-changes mailing list