[ubuntu/impish-security] aide 0.17.3-4ubuntu0.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Jan 20 14:44:06 UTC 2022


aide (0.17.3-4ubuntu0.1) impish-security; urgency=medium

  * SECURITY UPDATE: heap overflow in base64 functions
    - debian/patches/CVE-2021-45417.patch: use appropriate lengths in
      include/base64.h, src/base64.c, src/db.c.
    - CVE-2021-45417

Date: 2022-01-17 12:57:10.203324+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/aide/0.17.3-4ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the impish-changes mailing list