[ubuntu/impish-security] openvswitch 2.16.0-0ubuntu2.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Jan 20 12:28:36 UTC 2022


openvswitch (2.16.0-0ubuntu2.1) impish-security; urgency=medium

  * SECURITY UPDATE: memory leak via fragmented packets
    - debian/patches/CVE-2021-3905.patch: release unhandled packets from
      the batch in lib/ipf.c.
    - CVE-2021-3905

Date: 2022-01-14 15:50:09.431726+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/openvswitch/2.16.0-0ubuntu2.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the impish-changes mailing list