[ubuntu/impish-security] docker.io 20.10.7-0ubuntu5.1 (Accepted)

Ray Veldkamp ray.veldkamp at canonical.com
Mon Nov 8 04:39:21 UTC 2021


docker.io (20.10.7-0ubuntu5.1) impish-security; urgency=medium

  * SECURITY UPDATE: docker cli information disclosure on misconfiguration
    - d/p/CVE-2021-41092.patch: Ensure that default authentication config
      has an address.
    - CVE-2021-41092

Date: 2021-11-01 00:23:09.938716+00:00
Changed-By: Ray Veldkamp <ray.veldkamp at canonical.com>
https://launchpad.net/ubuntu/+source/docker.io/20.10.7-0ubuntu5.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the impish-changes mailing list