[ubuntu/hirsute-security] linux-gcp 5.11.0-1028.32 (Accepted)

Andy Whitcroft apw at canonical.com
Wed Jan 19 10:40:39 UTC 2022


linux-gcp (5.11.0-1028.32) hirsute; urgency=medium

  [ Ubuntu: 5.11.0-49.55 ]

  * CVE-2022-0185
    - SAUCE: vfs: Out-of-bounds write of heap buffer in fs_context.c
    - SAUCE: vfs: test that one given mount param is not larger than PAGE_SIZE

Date: 2022-01-12 18:50:11.837792+00:00
Changed-By: Thadeu Lima de Souza Cascardo <thadeu.cascardo at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-gcp/5.11.0-1028.32
-------------- next part --------------
Sorry, changesfile not available.


More information about the Hirsute-changes mailing list