[ubuntu/hirsute-updates] webkit2gtk 2.34.1-0ubuntu0.21.04.1 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Mon Nov 1 13:58:31 UTC 2021


webkit2gtk (2.34.1-0ubuntu0.21.04.1) hirsute-security; urgency=medium

  * Updated to 2.34.1 to fix security issues.
    - CVE-2021-30846, CVE-2021-30851, CVE-2021-42762
  * debian/patches/*, debian/*.symbols: refreshed from impish package.
  * debian/rules: build with -DUSE_SOUP2=ON.
  * debian/control: Add build dependency on liblcms2-dev.

Date: 2021-10-28 11:37:21.855672+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/webkit2gtk/2.34.1-0ubuntu0.21.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Hirsute-changes mailing list