[ubuntu/hirsute-updates] aspell 0.60.8-2ubuntu0.1 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Mon Jul 26 15:58:16 UTC 2021


aspell (0.60.8-2ubuntu0.1) hirsute-security; urgency=medium

  * SECURITY UPDATE: Heap based buffer overflow
    - debian/patches/CVE-2019-25051.patch: assert that the alloc size will
      fit within a chunk to prevent a buffer overflow in common/objstack.hpp.
    - CVE-2019-25051

Date: 2021-07-23 14:45:10.411177+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/aspell/0.60.8-2ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Hirsute-changes mailing list