[ubuntu/hirsute-updates] nss 2:3.61-1ubuntu2.1 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Wed Dec 1 17:39:03 UTC 2021


nss (2:3.61-1ubuntu2.1) hirsute-security; urgency=medium

  * SECURITY UPDATE: heap overflow when verifying DSA/RSA-PSS DER-encoded
    signatures
    - debian/patches/CVE-2021-43527.patch: check signature lengths in
      nss/lib/cryptohi/secvfy.c.
    - CVE-2021-43527

Date: 2021-11-29 14:52:19.711035+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/nss/2:3.61-1ubuntu2.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Hirsute-changes mailing list