[ubuntu/hardy-updates] poppler 0.6.4-1ubuntu3.6 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Tue Apr 2 12:59:15 UTC 2013


poppler (0.6.4-1ubuntu3.6) hardy-security; urgency=low

  * SECURITY UPDATE: invalid memory access issues
    - debian/patches/110_security_CVE-2013-1788.patch: add checks in
      poppler/Function.cc, poppler/Stream.cc, splash/Splash.cc.
    - CVE-2013-1788
  * SECURITY UPDATE: uninitialized memory read
    - debian/patches/111_security_CVE-2013-1790.patch: properly handle
      refLine in poppler/Stream.cc.
    - CVE-2013-1790

Date: 2013-03-28 13:00:12.302045+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/hardy/+source/poppler/0.6.4-1ubuntu3.6
-------------- next part --------------
Sorry, changesfile not available.


More information about the Hardy-changes mailing list