[ubuntu/hardy-updates] perl 5.8.8-12ubuntu0.7 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Fri Nov 30 02:29:13 UTC 2012


perl (5.8.8-12ubuntu0.7) hardy-security; urgency=low

  * SECURITY UPDATE: Injection problem in Digest::new
    - CVE-2011-3597
    - http://rt.cpan.org/Public/Bug/Display.html?id=71390
  * SECURITY UPDATE: Heap overflow in "x" operator (LP: #1069034)
    - CVE-2012-5195
    - http://www.nntp.perl.org/group/perl.perl5.porters/2012/10/msg193886.html
  * SECURITY UPDATE: CGI.pm improper cookie and p3p CRLF escaping
    - CVE-2012-5526
    - http://github.com/markstos/CGI.pm/pull/23.patch

Date: 2012-11-28 07:55:16.065946+00:00
Changed-By: Seth Arnold <seth.arnold at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/hardy/+source/perl/5.8.8-12ubuntu0.7
-------------- next part --------------
Sorry, changesfile not available.


More information about the Hardy-changes mailing list