[ubuntu/hardy-updates] libgc 1:6.8-1.1ubuntu0.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Tue Aug 28 21:28:11 UTC 2012

libgc (1:6.8-1.1ubuntu0.1) hardy-security; urgency=low

  * SECURITY UPDATE: multiple integer overflows
    - debian/patches/CVE-2012-2673.patch: check for integer overflow in
      internal malloc and calloc routines.
    - CVE-2012-2673

Date: 2012-08-02 07:26:34.998353+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Hardy-changes mailing list