[ubuntu/hardy-proposed] moodle 1.8.2-1ubuntu4.3 (Accepted)

Jeremy Bicha jeremy at bicha.net
Mon Nov 2 10:36:08 GMT 2009


moodle (1.8.2-1ubuntu4.3) hardy-proposed; urgency=low

  * Depend on PostgreSQL or MySQL to ensure host database is set up
    before moodle configuration (Closes LP: #378726, #440098)

Date: Sat, 24 Oct 2009 03:08:51 -0400
Changed-By: Jeremy Bicha <jeremy at bicha.net>
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://edge.launchpad.net/ubuntu/hardy/+source/moodle/1.8.2-1ubuntu4.3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 24 Oct 2009 03:08:51 -0400
Source: moodle
Binary: moodle
Architecture: source
Version: 1.8.2-1ubuntu4.3
Distribution: hardy-proposed
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Jeremy Bicha <jeremy at bicha.net>
Description: 
 moodle     - Course Management System for Online Learning
Launchpad-Bugs-Fixed: 378726 440098
Changes: 
 moodle (1.8.2-1ubuntu4.3) hardy-proposed; urgency=low
 .
   * Depend on PostgreSQL or MySQL to ensure host database is set up
     before moodle configuration (Closes LP: #378726, #440098)
Files: 
 abb1f42fc40970ddfddba10726ca3f0a 703 web optional moodle_1.8.2-1ubuntu4.3.dsc
 7ba7792372791ae06582216a195694ff 40346 web optional moodle_1.8.2-1ubuntu4.3.diff.gz
Original-Maintainer: Isaac Clerencia <isaac at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkrusVcACgkQDecnbV4Fd/IzZwCgmj3GSwcrH9MLIoCBsTg/zVhl
+owAoK4WyafxR21Mr+nIM2kqpTryCBaN
=U1iO
-----END PGP SIGNATURE-----


More information about the Hardy-changes mailing list