[ubuntu/hardy-security] php-mail 1.1.6-2+etch1build0.8.04.1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Dec 14 18:04:01 GMT 2009


php-mail (1.1.6-2+etch1build0.8.04.1) hardy-security; urgency=low

  * fake sync from Debian

php-mail (1.1.6-2+etch1) oldstable-security; urgency=high

  * Non-maintainer upload by the Security Team.
  * Fix a command injection vulnerability in sendmail.php (Closes: #557121)

Date: Sat, 12 Dec 2009 09:28:32 -0600
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Maintainer: Debian PHP Maintainers <pkg-php-maint at lists.alioth.debian.org>
https://launchpad.net/ubuntu/hardy/+source/php-mail/1.1.6-2+etch1build0.8.04.1
-------------- next part --------------
Format: 1.7
Date: Sat, 12 Dec 2009 09:28:32 -0600
Source: php-mail
Binary: php-mail
Architecture: source
Version: 1.1.6-2+etch1build0.8.04.1
Distribution: hardy-security
Urgency: high
Maintainer: Debian PHP Maintainers <pkg-php-maint at lists.alioth.debian.org>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description: 
 php-mail   - PHP PEAR module for sending email
Closes: 557121
Changes: 
 php-mail (1.1.6-2+etch1build0.8.04.1) hardy-security; urgency=low
 .
   * fake sync from Debian
 .
 php-mail (1.1.6-2+etch1) oldstable-security; urgency=high
 .
   * Non-maintainer upload by the Security Team.
   * Fix a command injection vulnerability in sendmail.php (Closes: #557121)
Files: 
 5675638bd2d1dcb46dd7fc5ab7055225 714 web optional php-mail_1.1.6-2+etch1build0.8.04.1.dsc
 e4b79208c86ff2696f474e1eee64f60a 3386 web optional php-mail_1.1.6-2+etch1build0.8.04.1.diff.gz


More information about the Hardy-changes mailing list