Accepted: speex, speex, speex, speex, speex, speex, speex, speex 1.1.12-3ubuntu0.8.04.1 (source, amd64, hppa, i386, ia64, lpia, powerpc, sparc)

Ubuntu Installer archive at ubuntu.com
Thu May 8 18:55:38 BST 2008


Accepted:
 OK: speex_1.1.12.orig.tar.gz
 OK: speex_1.1.12-3ubuntu0.8.04.1.diff.gz
 OK: speex_1.1.12-3ubuntu0.8.04.1.dsc
     -> Component: main Section: sound
 OK: libspeex-dev_1.1.12-3ubuntu0.8.04.1_amd64.deb
 OK: libspeex1_1.1.12-3ubuntu0.8.04.1_amd64.deb
 OK: speex_1.1.12-3ubuntu0.8.04.1_amd64.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.8.04.1_hppa.deb
 OK: libspeex1_1.1.12-3ubuntu0.8.04.1_hppa.deb
 OK: speex_1.1.12-3ubuntu0.8.04.1_hppa.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.8.04.1_i386.deb
 OK: libspeex1_1.1.12-3ubuntu0.8.04.1_i386.deb
 OK: speex_1.1.12-3ubuntu0.8.04.1_i386.deb
 OK: speex-doc_1.1.12-3ubuntu0.8.04.1_all.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.8.04.1_ia64.deb
 OK: libspeex1_1.1.12-3ubuntu0.8.04.1_ia64.deb
 OK: speex_1.1.12-3ubuntu0.8.04.1_ia64.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.8.04.1_lpia.deb
 OK: libspeex1_1.1.12-3ubuntu0.8.04.1_lpia.deb
 OK: speex_1.1.12-3ubuntu0.8.04.1_lpia.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.8.04.1_powerpc.deb
 OK: libspeex1_1.1.12-3ubuntu0.8.04.1_powerpc.deb
 OK: speex_1.1.12-3ubuntu0.8.04.1_powerpc.deb
 OK: libspeex-dev_1.1.12-3ubuntu0.8.04.1_sparc.deb
 OK: libspeex1_1.1.12-3ubuntu0.8.04.1_sparc.deb
 OK: speex_1.1.12-3ubuntu0.8.04.1_sparc.deb

Format: 1.7
Date: Wed, 07 May 2008 13:40:18 -0400
Source: speex
Binary: libspeex-dev libspeex1 speex speex-doc
Architecture: amd64 hppa all i386 ia64 lpia powerpc source sparc
Version: 1.1.12-3ubuntu0.8.04.1
Distribution: hardy-security
Urgency: low
Maintainer: Debian VoIP Team <pkg-voip-maintainers at lists.alioth.debian.org>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description:
 libspeex-dev - The Speex Speech Codec
 libspeex1  - The Speex Speech Codec
 speex      - The Speex Speech Codec
 speex-doc  - Documentation for speex
Changes:
 speex (1.1.12-3ubuntu0.8.04.1) hardy-security; urgency=low
 .
   * SECURITY UPDATE: array index vulnerability (LP: #218652)
   * fix for libspeex/speex_header.c to properly validate its input
   * References
     CVE-2008-1686
Files:
 6738274b4274e17566979a13dd8f00e2 26366 sound optional speex_1.1.12-3ubuntu0.8.04.1_amd64.deb
 0474f2424b6ef876744af59abf9a3b9e 80596 libs optional libspeex1_1.1.12-3ubuntu0.8.04.1_amd64.deb
 d2cca372509a36921f7df4c6d91764c4 107162 libdevel optional libspeex-dev_1.1.12-3ubuntu0.8.04.1_amd64.deb
 13c7b4cb21fc2c69ac0a1673e5df3b77 27622 sound optional speex_1.1.12-3ubuntu0.8.04.1_hppa.deb
 81d8c41cb184a11798fd2e197489a4d2 86484 libs optional libspeex1_1.1.12-3ubuntu0.8.04.1_hppa.deb
 e5983277320a3cb9d832026e3d0552a5 114400 libdevel optional libspeex-dev_1.1.12-3ubuntu0.8.04.1_hppa.deb
 cff30859bb6d6d297eb0a67bb1ed4a68 1374930 doc optional speex-doc_1.1.12-3ubuntu0.8.04.1_all.deb
 1f49095ca5a425fbf0bcafd3bf61deae 25470 sound optional speex_1.1.12-3ubuntu0.8.04.1_i386.deb
 85cf718906c94e92f7abf54233610779 75300 libs optional libspeex1_1.1.12-3ubuntu0.8.04.1_i386.deb
 ce4b30f29cb5251fa9646d2c51d0ad5b 92798 libdevel optional libspeex-dev_1.1.12-3ubuntu0.8.04.1_i386.deb
 2793294cc1219bd6cca8a40b74f653cd 35932 sound optional speex_1.1.12-3ubuntu0.8.04.1_ia64.deb
 7d01da92a734a2abebf82933da399845 116638 libs optional libspeex1_1.1.12-3ubuntu0.8.04.1_ia64.deb
 440a07b3e1ec66d87022008003fc13d2 145050 libdevel optional libspeex-dev_1.1.12-3ubuntu0.8.04.1_ia64.deb
 fb2e0288d95179ddcd381b90ed51ed74 25448 sound optional speex_1.1.12-3ubuntu0.8.04.1_lpia.deb
 142296715793d59b602509996b012386 75470 libs optional libspeex1_1.1.12-3ubuntu0.8.04.1_lpia.deb
 7c59131c5b33638da73ce607443af0f3 93058 libdevel optional libspeex-dev_1.1.12-3ubuntu0.8.04.1_lpia.deb
 fae12b25bb03ead975f0717a9a9ccf4f 30130 sound optional speex_1.1.12-3ubuntu0.8.04.1_powerpc.deb
 99aa4c03960bc31c1aa11b5c6dd3b78c 85722 libs optional libspeex1_1.1.12-3ubuntu0.8.04.1_powerpc.deb
 aec0ff1c13d10e5a4240e9e228e17476 110910 libdevel optional libspeex-dev_1.1.12-3ubuntu0.8.04.1_powerpc.deb
 4b325c8f915dccda407ecd3d9674d227 896 sound optional speex_1.1.12-3ubuntu0.8.04.1.dsc
 ffe6236efeb0636cf1bb82e35e62040c 16463 sound optional speex_1.1.12-3ubuntu0.8.04.1.diff.gz
 4203e6d8b4f6612d0ed2250a84970820 26430 sound optional speex_1.1.12-3ubuntu0.8.04.1_sparc.deb
 101308f94e0dcb27bd429eaab076927e 79398 libs optional libspeex1_1.1.12-3ubuntu0.8.04.1_sparc.deb
 bbe537676e242db9d9f032327a4ef82f 100536 libdevel optional libspeex-dev_1.1.12-3ubuntu0.8.04.1_sparc.deb
Launchpad-Bugs-Fixed: 218652





More information about the Hardy-changes mailing list