Accepted: gnome-panel 1:2.21.90-0ubuntu1 (source)

Sebastien Bacher seb128 at
Tue Jan 29 20:40:27 GMT 2008

 OK: gnome-panel_2.21.90.orig.tar.gz
 OK: gnome-panel_2.21.90-0ubuntu1.diff.gz
 OK: gnome-panel_2.21.90-0ubuntu1.dsc
     -> Component: main Section: gnome

Hash: SHA1

Format: 1.7
Date: Tue, 29 Jan 2008 21:13:12 +0100
Source: gnome-panel
Binary: gnome-panel-data libpanel-applet2-doc libpanel-applet2-dev gnome-panel gnome-panel-dbg libpanel-applet2-0
Architecture: source
Version: 1:2.21.90-0ubuntu1
Distribution: hardy
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at>
Changed-By: Sebastien Bacher <seb128 at>
 gnome-panel - launcher and docking facility for GNOME 2
 gnome-panel-data - common files for GNOME 2 panel
 gnome-panel-dbg - GNOME panel and library for panel applets - debugging symbols
 libpanel-applet2-0 - library for GNOME 2 panel applets
 libpanel-applet2-dev - library for GNOME 2 panel applets - development files
 libpanel-applet2-doc - library for GNOME 2 panel applets - documentation files
 gnome-panel (1:2.21.90-0ubuntu1) hardy; urgency=low
   * New upstream version:
     - If the name of the user is "Unknown" then display the login name
     - Use G_STRFUNC instead of the deprecated G_GNUC_FUNCTION
     - Use AM_PROG_CC_C_O for build
     - Add a 48x48 version of gnome-panel.svg, which is one of the
       more frequently rendered svgs on the desktop.
     - look for Locations.xml through pkg-config, #509888.
     Workspace Switcher Applet
     - prevent failure of the set_orientation() or set_n_rows() calls by
       calling pager_update
     Clock Applet
     Endlessing tweaking/fixing of the build...
     - Fix build by acknowledging libgweather API instability,
     - Fix a typo that broke the build
     - Fix build issue with HAVE_POLKIT
     - Fix minor HIGness problems in Prefs dialogue
       spacings, missing mnemonics
     - Build: Add "--interal" when generating the marshalers
     - Fix compilation when there's no eds support
     - Build: define where Locations.xml is (via pkg-config)
     - Build: Fixes to allow applet mechanism policy strings to be translated
     - Build: Clean up a bit
     - Change <message> strings to match the ones from PolicyKit package
   * debian/patches/90_new_libgweather_and_policykit_build.patch,
     - dropped, fixed in the new version
   * debian/patches/12_autoreconf.patch:
     - new version update
 cdded959866554e64243cc799e058209 1757 gnome optional gnome-panel_2.21.90-0ubuntu1.dsc
 a968359263c580833a086ac4d82c59ae 4548058 gnome optional gnome-panel_2.21.90.orig.tar.gz
 0e1a75fafdadd41b96a2d8f0d263449c 255226 gnome optional gnome-panel_2.21.90-0ubuntu1.diff.gz
Original-Maintainer: Guilherme de S. Pastore <gpastore at>

Version: GnuPG v1.4.6 (GNU/Linux)


More information about the Hardy-changes mailing list