Accepted: evince 2.21.90-0ubuntu1 (source)

Sebastien Bacher seb128 at canonical.com
Tue Jan 29 16:22:12 GMT 2008


Accepted:
 OK: evince_2.21.90.orig.tar.gz
 OK: evince_2.21.90-0ubuntu1.diff.gz
 OK: evince_2.21.90-0ubuntu1.dsc
     -> Component: main Section: gnome

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 29 Jan 2008 11:35:32 +0100
Source: evince
Binary: evince evince-gtk-dbg evince-gtk evince-dbg
Architecture: source
Version: 2.21.90-0ubuntu1
Distribution: hardy
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at canonical.com>
Description: 
 evince     - Document (postscript, pdf) viewer
 evince-dbg - Document (postscript, pdf) viewer - debugging symbols
 evince-gtk - Document (postscript, pdf) viewer (gtk version)
 evince-gtk-dbg - Document (postscript, pdf) viewer (gtk version) - debugging symbo
Changes: 
 evince (2.21.90-0ubuntu1) hardy; urgency=low
 .
   * New upstream version:
     Important notice for distributors:
     - This release overrides document permissions by default. See
       http://bugzilla.gnome.org/show_bug.cgi?id=382700 for more information
       about this.
     - Ghostscript interface for PostScript documents is now deprecated.
       Please use libspectre instead.
     New features and UI improvements:
     - Port to gio and drop gnome-vfs dependency.
     - Scroll pages in page entry with mouse wheel
     - Automatic scrolling in context menu
     - Kinetic scrolling
     - New plugin system for backends
     - Allow saving images in formats other than PNG
     - Add support for page transitions
     - Override document restrictions by default
     - Use up/down arrows instead of left/right
     Bug fixes:
     - Reset cursor correctly
     - Use GSlice to allocate memory
     - Do not limit minimum zoom factor in best fit/fit width mode
     - Use libspectre, if available, for the ps backend. (#317106, #499787,
       #501235, #421879, #445797, #443859, #486547, #386005, #507705)
     - Put RTL marker in recent file list
     - Put Nautilus extension in right place
     - Avoid filename quoting issues
     - Repair horizontal scrolling with shift
     - Gnome Keyring is now an optional dependency
     - Reduce memory consumption by rendering images on demand
     - Fix printing in dvi backend when filename contains white spaces.
     - Other bugs fixed: #502843, #460658, #504721, #511635
   * debian/control.in:
     - don't use gsx nor gnomevfs
     - require new libglib
   * debian/patches/01_launchpad.patch,
     debian/patches/03_hildon_interface.patch,
     debian/patches/60_gzdvi-support.patch:
     - new version update
   * debian/patches/90_new_nautilus_directory.patch:
     - dropped, fixed in the new version
   * debian/patches/90_from_svn_fix_gtk_build.patch:
     - change from SVN to fix gtk build issue
   * debian/patches/99_autoreconf.patch:
     - new version update
   * debian/rules:
     - updated cleaning to the new version
Files: 
 1b1aa1becd069fa6f5def331309cefd9 1511 gnome optional evince_2.21.90-0ubuntu1.dsc
 ffbff77552c04b252d7822d910f1350f 2376669 gnome optional evince_2.21.90.orig.tar.gz
 26fff05868ebd09f326118fc7d714909 210088 gnome optional evince_2.21.90-0ubuntu1.diff.gz
Original-Maintainer: Marc 'HE' Brockschmidt <he at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHn05OQxo87aLX0pIRAihsAKCk6p1Zcyn3opDZAGUd+kpI6eXnKACgwH7y
1jkWuL4nH80Rb7joVbKE5iY=
=1JJJ
-----END PGP SIGNATURE-----





More information about the Hardy-changes mailing list