Accepted: kde4-style-qtcurve 0.55.2-0ubuntu1 (source)

Matvey Kozhev sikon at lucidfox.org
Tue Jan 22 15:10:25 GMT 2008


Accepted:
 OK: kde4-style-qtcurve_0.55.2.orig.tar.gz
 OK: kde4-style-qtcurve_0.55.2-0ubuntu1.diff.gz
 OK: kde4-style-qtcurve_0.55.2-0ubuntu1.dsc
     -> Component: universe Section: kde

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Wed, 16 Jan 2008 12:46:30 +0600
Source: kde4-style-qtcurve
Binary: kde4-style-qtcurve-kdeconfig kde4-style-qtcurve
Architecture: source
Version: 0.55.2-0ubuntu1
Distribution: hardy
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Matvey Kozhev <sikon at lucidfox.org>
Description: 
 kde4-style-qtcurve - Unified widget style for KDE and GTK+ - plain Qt 4 version
 kde4-style-qtcurve-kdeconfig - Unified widget style for KDE and GTK+
Launchpad-Bugs-Fixed: 183435
Changes: 
 kde4-style-qtcurve (0.55.2-0ubuntu1) hardy; urgency=low
 .
   * New upstream release. (LP: #183435)
   * debian/rules:
     - Build both plain Qt4 and KDE4-enabled (-kdeconfig) versions. Therefore,
       switched from cdbs to plain debhelper, as two builds are required
       due to crappy upstream build system.
   * debian/control:
     - Added -kdeconfig package.
     - Build-depend on kdelibs5.
     - Build-depend on chrpath to strip KDE4 library rpaths.
     - Do not build-depend on cdbs.
Files: 
 61c804a26cdf6e398a4f0cea6b2933d3 862 kde optional kde4-style-qtcurve_0.55.2-0ubuntu1.dsc
 727692f25cb6599be73867be48a68b31 106439 kde optional kde4-style-qtcurve_0.55.2.orig.tar.gz
 998fca2e3c7b1324703a14ef9309c0d4 3607 kde optional kde4-style-qtcurve_0.55.2-0ubuntu1.diff.gz
Original-Maintainer: Andreas Simon <andreas.w.simon at gmail.com>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHlgJ458vd3QD9QFcRAmreAJ4wmmItobpzKV3RQpfzKqTHaOqI7gCfVSBp
7XKtKPMqAc9qzSVJQin72X8=
=bKlD
-----END PGP SIGNATURE-----





More information about the Hardy-changes mailing list