Accepted: xfce4-wmdock-plugin 0.1.8-1 (source)

Ubuntu Installer archive at ubuntu.com
Thu Jan 3 10:14:40 GMT 2008


Accepted:
 OK: xfce4-wmdock-plugin_0.1.8.orig.tar.gz
 OK: xfce4-wmdock-plugin_0.1.8-1.diff.gz
 OK: xfce4-wmdock-plugin_0.1.8-1.dsc
     -> Component: universe Section: x11

Origin: Debian/unstable
Format: 1.7
Date: Thu,  03 Jan 2008 09:58:17 +0000
Source: xfce4-wmdock-plugin
Binary: xfce4-wmdock-plugin
Architecture: source
Version: 0.1.8-1
Distribution: hardy
Urgency: low
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel at lists.alioth.debian.org>
Changed-By: J?r?me Guelfucci <jerome.guelfucci at gmail.com>
Description: 
 xfce4-wmdock-plugin - Compatibility layer for running WindowMaker dockapps on the XFCE 
Closes: 451392 451392
Changes: 
 xfce4-wmdock-plugin (0.1.8-1) unstable; urgency=low
 .
   * New upstream release
   * Remove patch from #451392, upstream already include the patch
     - Removing patches
     - Remove patchsys includes at debian/rules
 .
 xfce4-wmdock-plugin (0.1.6-3) unstable; urgency=low
 .
   * really add patch to fix segfault.                  (really) closes: #451392
 .
 xfce4-wmdock-plugin (0.1.6-2) unstable; urgency=low
 .
   [ Simon Huggins ]
   * Add Vcs-* headers to debian/control
 .
   [ Yves-Alexis Perez ]
   * debian/patch:
     - added 01_fix-implicit-pointer-conversion, fix a possible segfault on
       amd64 and ia64. Thanks Dann Frazier.                      closes: #451392
   * debian/control:
     - updated my email address.
     - updated standards version to 3.7.3.
Files: 
 a41b040e82315b572faf1413b7105a69 372607 x11 optional xfce4-wmdock-plugin_0.1.8.orig.tar.gz
 e389f3c05e64df8a981821459d533fcb 1048 x11 optional xfce4-wmdock-plugin_0.1.8-1.dsc
 21b2f0788ada49de88148937a8d61633 1744 x11 optional xfce4-wmdock-plugin_0.1.8-1.diff.gz





More information about the Hardy-changes mailing list