Accepted: gst-plugins-ugly0.10 0.10.6.3-1 (source)

Ubuntu Installer archive at ubuntu.com
Thu Feb 14 15:18:52 GMT 2008


Accepted:
 OK: gst-plugins-ugly0.10_0.10.6.3.orig.tar.gz
 OK: gst-plugins-ugly0.10_0.10.6.3-1.diff.gz
 OK: gst-plugins-ugly0.10_0.10.6.3-1.dsc
     -> Component: universe Section: libs

Origin: Debian/incoming
Format: 1.7
Date: Thu,  14 Feb 2008 15:16:13 +0000
Source: gst-plugins-ugly0.10
Binary: gstreamer0.10-plugins-ugly-doc, gstreamer0.10-plugins-ugly, gstreamer0.10-plugins-ugly-dbg
Architecture: source
Version: 0.10.6.3-1
Distribution: hardy
Urgency: low
Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers at lists.alioth.debian.org>
Changed-By: Emilio Pozuelo Monfort <pochu at ubuntu.com>
Closes: 424383
Changes: 
 gst-plugins-ugly0.10 (0.10.6.3-1) experimental; urgency=low
 .
   * New upstream pre-release.
   * debian/build-deps.in:
     + Build depend on gstreamer0.10-plugins-base for the unit tests.
 .
 gst-plugins-ugly0.10 (0.10.6.2-1) experimental; urgency=low
 .
   [ Sebastian Dröge ]
   * debian/rules:
     + Fix setting of the GST_REGISTRY environment variable.
 .
   [ Emilio Pozuelo Monfort ]
   * debian/rules:
     - Decide the package name and url depending on the distribution.
   * debian/build-deps.in:
     - Build-Depend on lsb-release.
 .
   [ Sebastian Dröge ]
   * New upstream pre-release:
     + Fixes FTBFS if built twice in a row (Closes: #424383).
     + debian/rules,
       debian/build-deps.in:
       - Update liboil and gstreamer build dependencies.
     + debian/patches/00-mpegaudioparse-cvs20071117.patch:
       - Dropped, merged upstream.
     + debian/control.in:
       - Add Conflicts for gst-plugins-bad as the xingmux element moved
         to the mpegaudioparse plugin and having the one from bad and ugly
         installed at the same time will give errors.
       - Update Standards-Version to 3.7.3, no additional changes needed.
   * debian/rules:
     + Run unit test suite but don't fail the build on failures.
Files: 
 7a18fe7b2ba7656a42974d24dc35b582 21404 libs optional gst-plugins-ugly0.10_0.10.6.3-1.diff.gz
 9c9e664fa49eeb5619cfb2de4f3aec27 1219651 libs optional gst-plugins-ugly0.10_0.10.6.3.orig.tar.gz
 0c4e15ec275332011cb3c15a2a58c939 1273 libs optional gst-plugins-ugly0.10_0.10.6.3-1.dsc





More information about the Hardy-changes mailing list