Accepted: scribes (source)

Ubuntu Installer archive at
Fri Feb 8 10:08:53 GMT 2008

 OK: scribes_0.3.3.3.orig.tar.gz
 OK: scribes_0.3.3.3-3.diff.gz
 OK: scribes_0.3.3.3-3.dsc
     -> Component: universe Section: editors

Origin: Debian/unstable
Format: 1.7
Date: Fri,  08 Feb 2008 10:01:09 +0000
Source: scribes
Binary: scribes
Architecture: source
Distribution: hardy
Urgency: low
Maintainer: Emilio Pozuelo Monfort <pochu at>
Changed-By: Lucas Caba?as <lcabacas at>
 scribes    - simple, slim and sleek, yet powerful text editor for GNOME
Closes: 459477 462790
 scribes ( unstable; urgency=low
   * debian/rules:
     - Change path in SaveProcessMonitor to /usr/bin/python2.5 if the
       default python interpreter is lower than python2.5. Closes: #462790.
   * debian/control:
     - Bumped debhelper minimum required version to 5.0.51~ (due to dh_icons
       call in debian/rules)
 scribes ( unstable; urgency=low
   * debian/control:
     - Make scrollkeeper dependency (and not only build-dependency)
       non-versioned. Really Closes: #459477.
     - Wrap dependencies.
     - Remove python-psyco from Recommends.
 fbb8b6580214c9943d093c23409ea590 6795 editors optional scribes_0.3.3.3-3.diff.gz
 0689f6040742040279e6e623dd1f5159 1224 editors optional scribes_0.3.3.3-3.dsc

More information about the Hardy-changes mailing list