Accepted: libapache-mod-auth-kerb 5.3-2 (source)

Ubuntu Installer archive at ubuntu.com
Fri Feb 8 10:06:40 GMT 2008


Accepted:
 OK: libapache-mod-auth-kerb_5.3.orig.tar.gz
 OK: libapache-mod-auth-kerb_5.3-2.diff.gz
 OK: libapache-mod-auth-kerb_5.3-2.dsc
     -> Component: main Section: web

Origin: Debian/unstable
Format: 1.7
Date: Fri,  08 Feb 2008 08:55:39 +0000
Source: libapache-mod-auth-kerb
Binary: libapache-mod-auth-kerb, libapache2-mod-auth-kerb
Architecture: source
Version: 5.3-2
Distribution: hardy
Urgency: low
Maintainer: Ghe Rivero <ghe at debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 libapache-mod-auth-kerb - apache module for Kerberos authentication
Closes: 453603 460958
Changes: 
 libapache-mod-auth-kerb (5.3-2) unstable; urgency=low
 .
   * watch file working again. (Closes: #453603)
   * clean lintian error: debian package revision
   * clean lintian error: make clean rules
 .
 libapache-mod-auth-kerb (5.3-1.4) unstable; urgency=low
 .
   * Added patch gssapi_any (Closes: #460958) by Russ Allbery
   * Updated to 3.7.3 Debian Policy
   * Removed homapage from package Description
   * Changed Section from web to net
Files: 
 dc80b07017af0c592cb4c28965a81343 729 net optional libapache-mod-auth-kerb_5.3-2.dsc
 91d8ad8564c9ad4df10b29a7fddeff65 48720 net optional libapache-mod-auth-kerb_5.3-2.diff.gz





More information about the Hardy-changes mailing list