Accepted: fbreader 0.8.12-3 (source)

Ubuntu Installer archive at ubuntu.com
Thu Feb 7 09:52:11 GMT 2008


Accepted:
 OK: fbreader_0.8.12.orig.tar.gz
 OK: fbreader_0.8.12-3.diff.gz
 OK: fbreader_0.8.12-3.dsc
     -> Component: universe Section: text

Origin: Debian/unstable
Format: 1.7
Date: Thu,  07 Feb 2008 09:51:45 +0000
Source: fbreader
Binary: libzlui-maemo, libzlui-gtk, libzlcore, libzlui-qt4, libzltext, fbreader, libzlcore-dev, libzlui-qt, libzltext-dev
Architecture: source
Version: 0.8.12-3
Distribution: hardy
Urgency: low
Maintainer: Joey Hess <joeyh at debian.org>
Changed-By: Steve Kowalik <stevenk at debian.org>
Description: 
 fbreader   - e-book reader
Closes: 456085 461813 462299
Changes: 
 fbreader (0.8.12-3) unstable; urgency=low
 .
   * Add libzlui-maemo which allows using fbreader on the maemo platform, on
     Debian. Thanks, Riku Voipio. Closes: #462299
   * makefiles/arch/maemo.mk: Don't build with -thumb. (Riku)
   * Loosen dependency versions some more, so it only depends on the current
     upstream version or higher, ignoring the Debian revision.
   * Use binary:Version instead of deprecated Source-Version.
 .
 fbreader (0.8.12-2) unstable; urgency=low
 .
   * Include dependency loosening changes.
 .
 fbreader (0.8.12-1) unstable; urgency=low
 .
   * New upstream version. Closes: #461813
   * Didn't include upstream's dependency changes yet.
 .
 fbreader (0.8.11-1) stable; urgency=low
 .
   * new upstream version
   * dependency rules have been changed
 .
 fbreader (0.8.10-1) stable; urgency=low
 .
   * new upstream version
 .
 fbreader (0.8.9-1) unstable; urgency=low
 .
   * New Upstream Version
 .
 fbreader (0.8.8a-1) unstable; urgency=low
 .
   * New upstream release.
 .
 fbreader (0.8.8-2) unstable; urgency=low
 .
   * Fix missing include to allow building with gcc 4.3. Closes: #456085
Files: 
 8045abe1acc75dbdd220400df541f23f 1163958 text optional fbreader_0.8.12.orig.tar.gz
 2eb31bc968cedadb8fc5fb0b22e0a736 4523 text optional fbreader_0.8.12-3.diff.gz
 73c06366fb6fa7b609ce0be5f933364d 868 text optional fbreader_0.8.12-3.dsc





More information about the Hardy-changes mailing list