Accepted: gnome-mag 1:0.15.0-0ubuntu1 (source)

Pedro Fragoso emberez at gmail.com
Wed Feb 6 08:35:34 GMT 2008


Accepted:
 OK: gnome-mag_0.15.0.orig.tar.gz
 OK: gnome-mag_0.15.0-0ubuntu1.diff.gz
 OK: gnome-mag_0.15.0-0ubuntu1.dsc
     -> Component: main Section: x11

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 05 Feb 2008 03:43:24 +0000
Source: gnome-mag
Binary: libgnome-mag2 gnome-mag libgnome-mag-dev
Architecture: source
Version: 1:0.15.0-0ubuntu1
Distribution: hardy
Urgency: low
Maintainer: Ubuntu Accessibility Developers <ubuntu-accessibility-devel at lists.ubuntu.com>
Changed-By: Pedro Fragoso <emberez at gmail.com>
Description: 
 gnome-mag  - a screen magnifier for the GNOME desktop
 libgnome-mag-dev - screen magnification library for the GNOME desktop (development h
 libgnome-mag2 - screen magnification library for the GNOME desktop (shared librar
Launchpad-Bugs-Fixed: 189151
Changes: 
 gnome-mag (1:0.15.0-0ubuntu1) hardy; urgency=low
 .
   * New upstream bugfix release (LP: #189151)
   * debian/patches:
     - 70_relibtoolize.patch: Dropped, merged upstream
     - 99_colorblind.patch: Dropped, built without colorblind
   * debian/gnome-mag.install: Updated
   * debian/rules: Bump shlibs to 0.15.0
 .
 gnome-mag (1:0.14.10-4ubuntu1) hardy; urgency=low
 .
   * Merge from debian unstable, remaining changes:
     - debian/rules, debian/control.in: call intltool-update -p.
     - debian/control.in:
       - Maintainer: Ubuntu Accessibility Developers
         <ubuntu-accessibility-devel at lists.ubuntu.com>
       - build without colorblind. It's not in main and its functionality not
         exposed to the user in an obvious way.
 .
 gnome-mag (1:0.14.10-4) unstable; urgency=low
 .
   * Don't hardcode the Python version.
   * Don't override GCONF dir; rely on dh_gconf instead.
   * Move gnome-mag to the end of the control file and extra libgnome-mag2
     package name from the first Package: line in the control file.
   * Update to Python policy v2.
     - Build-dep on python-support (>= 0.5.3) and python-dev (>= 2.3); bump
       debhelper b-dep to >= 5.0.37.2 and cdbs to >= 0.4.43.
     - Add XS-Python-Version >= 2.3 and XB-Python-Version.
     - Let gnome-mag depend on ${python:Versions}.
     - Call dh_pysupport on gnome-mag in binary-install/gnome-mag::.
   * Bump up Standards-Version to 3.7.3.
 .
 gnome-mag (1:0.14.10-3) unstable; urgency=low
 .
   * Correctly installs colorblind applet gconf schema.
 .
 gnome-mag (1:0.14.10-2) unstable; urgency=low
 .
   * Effectively adopting the package, changing control.in file.
 .
 gnome-mag (1:0.14.10-1) unstable; urgency=low
 .
   * Adpopting package as requested by kov.
   * New Upstream Release
   * Installs colorblind-applet and its libraries
   * Includes 99_colorblind.patch with some fixes
Files: 
 661e340044aa40c3a7911ca9411a8f64 1486 x11 optional gnome-mag_0.15.0-0ubuntu1.dsc
 f200afd3b4e339211a81a5deef73cb7c 669806 x11 optional gnome-mag_0.15.0.orig.tar.gz
 37aa7418ade0e60bfbf1eddcc70a53bc 6487 x11 optional gnome-mag_0.15.0-0ubuntu1.diff.gz
Original-Maintainer: Daniel Ruoso <daniel at ruoso.com>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHqXAtRjrlnQWd1esRAohXAJ41YXfiNQtFKsouaKwEDuFSrDLi0ACdELov
hL+Ky4/ZuHMbwcg7OM8ugzE=
=OJ76
-----END PGP SIGNATURE-----





More information about the Hardy-changes mailing list