Accepted: glide 2002.04.10-16 (source)

Ubuntu Installer archive at
Tue Feb 5 01:45:24 GMT 2008

 OK: glide_2002.04.10.orig.tar.gz
 OK: glide_2002.04.10-16.diff.gz
 OK: glide_2002.04.10-16.dsc
     -> Component: universe Section: libs

Origin: Debian/unstable
Format: 1.7
Date: Tue,  05 Feb 2008 00:33:26 +0000
Source: glide
Binary: glide2-bin, libglide2, libglide2-dev, libglide3, libglide3-dev
Architecture: source
Version: 2002.04.10-16
Distribution: hardy
Urgency: low
Maintainer: Guillem Jover <guillem at>
Changed-By: Albin Tonnerre <albin.tonnerre at>
Closes: 456875
 glide (2002.04.10-16) unstable; urgency=low
   * Pass the proper -l argument to dh_shlibdeps for glide2-bin, from the
     build dir instead of the installed dir, as there's no symlink pointing
     to the hardware specific library there. (Closes: #456875)
     Based on a patch by Anibal Avelar <aavelar at>.
 8921f9bfcab9a4f0388e674f62728a79 94085 libs optional glide_2002.04.10-16.diff.gz
 f2fac724ea49f222d698fcc95726117a 913 libs optional glide_2002.04.10-16.dsc

More information about the Hardy-changes mailing list