Accepted: lilypond 2.10.29-1 (source)

Ubuntu Installer archive at ubuntu.com
Mon Oct 29 14:56:09 GMT 2007


Accepted:
 OK: lilypond_2.10.29.orig.tar.gz
 OK: lilypond_2.10.29-1.diff.gz
 OK: lilypond_2.10.29-1.dsc
     -> Component: universe Section: tex

Origin: Debian/unstable
Format: 1.7
Date: Mon,  29 Oct 2007 14:34:16 +0000
Source: lilypond
Binary: lilypond, lilypond-data, lilypond-doc
Architecture: source
Version: 2.10.29-1
Distribution: hardy
Urgency: low
Maintainer: Thomas Bushnell, BSG <tb at debian.org>
Changed-By: Gauvain Pocentek <gauvainpocentek at gmail.com>
Description: 
 lilypond   - A program for typesetting sheet music
Closes: 396889 399356 400335 422395
Changes: 
 lilypond (2.10.29-1) unstable; urgency=low
 .
   * New upstream release.  Require at least version 1.1.19 of mftrace.
     Require at least version 2.4 of python-dev.  (Closes: #396889,
     #399356, #400335)
   * debian/control (Build-Depends-Indep): Add rsync.
   
   * Acknowledge NMU (Closes: #422395).
Files: 
 3ae9d63ae7b132d8be1517fd530edadb 1511 tex optional lilypond_2.10.29-1.dsc
 c7d07580e4fff58b7f81bd715d88b6dd 2680083 tex optional lilypond_2.10.29.orig.tar.gz
 bd5186aeda1eade9c5b83e84fdbba0d5 26625 tex optional lilypond_2.10.29-1.diff.gz





More information about the Hardy-changes mailing list