Accepted: xfce4-dict-plugin 0.2.1-1ubuntu1 (source)

Gauvain Pocentek gauvainpocentek at ubuntu.com
Sat Oct 27 10:11:21 BST 2007


Accepted:
 OK: xfce4-dict-plugin_0.2.1.orig.tar.gz
 OK: xfce4-dict-plugin_0.2.1-1ubuntu1.diff.gz
 OK: xfce4-dict-plugin_0.2.1-1ubuntu1.dsc
     -> Component: main Section: x11

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 27 Oct 2007 11:01:38 +0200
Source: xfce4-dict-plugin
Binary: xfce4-dict-plugin
Architecture: source
Version: 0.2.1-1ubuntu1
Distribution: hardy
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Gauvain Pocentek <gauvainpocentek at ubuntu.com>
Description: 
 xfce4-dict-plugin - Dictionary plugin for Xfce4 panel
Changes: 
 xfce4-dict-plugin (0.2.1-1ubuntu1) hardy; urgency=low
 .
   * Merge with debian unstable:
     - do not build depend on autotools-dev
     - make debian/copyright a bit more verbose
     - use our xfce.mk class
   * Add a debian/compat file
   * Modify Maintainer value to match the DebianMaintainerField
     specification.
 .
 xfce4-dict-plugin (0.2.1-1) unstable; urgency=low
 .
   * New upstream release.
Files: 
 e7cc0edecf1202b58fc8e3ee599b6d28 1012 x11 optional xfce4-dict-plugin_0.2.1-1ubuntu1.dsc
 ed746d8cdf5084dcb7591c583071b729 1807 x11 optional xfce4-dict-plugin_0.2.1-1ubuntu1.diff.gz
Original-Maintainer: Debian Xfce Maintainers <pkg-xfce-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHIv8lgT9Eq3tbQA8RAp6kAJ9fHQSm3IZR7nF/JVSjwNTaS9DFRACgkqaB
NMUKPVd8hpCKhflEIqe0RvA=
=4bJe
-----END PGP SIGNATURE-----





More information about the Hardy-changes mailing list