Accepted slirp 1:1.0.17-2 (source)

Ubuntu Installer archive at
Wed Oct 24 09:18:16 BST 2007

 OK: slirp_1.0.17.orig.tar.gz
 OK: slirp_1.0.17-2.diff.gz
 OK: slirp_1.0.17-2.dsc
     -> Component: universe Section: interpreters

Origin: Debian/unstable
Format: 1.7
Date: Wed,  24 Oct 2007 07:47:09 +0100
Source: slirp
Binary: slirp
Architecture: source
Version: 1:1.0.17-2
Distribution: hardy
Urgency: low
Maintainer: Roberto Lumbreras <rover at>
Changed-By: Ubuntu Archive Auto-Sync <archive at>
 slirp      - SLIP/PPP emulator using a dial up shell account
Closes: 29245
 slirp (1:1.0.17-2) unstable; urgency=low
   * Clean up compilation warnings and a few snprintf changes.
     Use addrlen as socklen_t instead of int. Tested on amd64 and it works.
     (Closes: #29245)
   * Switch to cdbs.
 4bb2c2ff9780780c6121d670da1ed9bf 579 net optional slirp_1.0.17-2.dsc
 3bf6af625a0014433214ab410353d9dd 11015 net optional slirp_1.0.17-2.diff.gz

More information about the Hardy-changes mailing list