Accepted: cupsys 1.3.4-1ubuntu2 (source)

Till Kamppeter till.kamppeter at gmail.com
Mon Nov 26 08:00:29 GMT 2007


Accepted:
 OK: cupsys_1.3.4.orig.tar.gz
 OK: cupsys_1.3.4-1ubuntu2.diff.gz
 OK: cupsys_1.3.4-1ubuntu2.dsc
     -> Component: main Section: net

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Fri, 23 Nov 2007 12:01:06 +0000
Source: cupsys
Binary: libcupsys2-dev cupsys libcupsys2 libcupsimage2 cupsys-common cupsys-client cupsys-bsd libcupsimage2-dev
Architecture: source
Version: 1.3.4-1ubuntu2
Distribution: hardy
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Till Kamppeter <till.kamppeter at gmail.com>
Description: 
 cupsys     - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 cupsys-common - Common UNIX Printing System(tm) - common files
 libcupsimage2 - Common UNIX Printing System(tm) - image libs
 libcupsimage2-dev - Common UNIX Printing System(tm) - image development files
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
Changes: 
 cupsys (1.3.4-1ubuntu2) hardy; urgency=low
 .
   * debian/local/backends/dnssd, debian/rules, debian/cupsys.install,
     debian/cupsys.postinst, debian/cupsys.prerm, debian/cupsys.templates,
     debian/control:
     Added printer discovery backend "dnssd". Several cheaper printers, like
     the HP Color LaserJet 2600n, are not discovered by the "snmp" backend.
     In addition, this backend extracts more info from the printers than the
     "snmp" backend, like for example available page description languages.
     This leads to better driver choises for unknown printer models.
Files: 
 67e8a599af3a49fcbe16505e38950a8f 1214 net optional cupsys_1.3.4-1ubuntu2.dsc
 850683a0e741638cefd7e8476040fe86 124178 net optional cupsys_1.3.4-1ubuntu2.diff.gz
Original-Maintainer: Debian CUPS Maintainers <pkg-cups-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHSnr4DecnbV4Fd/IRAmUkAKDoW3oSDSStIOeKdfa6Zl0mCBvetwCg5NyB
dgVPx45Sw03m8j6PRLKW3e8=
=DmvU
-----END PGP SIGNATURE-----





More information about the Hardy-changes mailing list