Accepted: ossp-uuid 1.5.1-1.1 (source)

Ubuntu Installer archive at ubuntu.com
Mon Nov 19 10:37:50 GMT 2007


Accepted:
 OK: ossp-uuid_1.5.1.orig.tar.gz
 OK: ossp-uuid_1.5.1-1.1.diff.gz
 OK: ossp-uuid_1.5.1-1.1.dsc
     -> Component: universe Section: libs

Origin: Debian/unstable
Format: 1.7
Date: Mon,  19 Nov 2007 09:47:08 +0000
Source: ossp-uuid
Binary: libossp-uuid-perl, libossp-uuid-dev, uuid, libossp-uuid15, php5-uuid
Architecture: source
Version: 1.5.1-1.1
Distribution: hardy
Urgency: high
Maintainer: Piotr Roszatycki <dexter at debian.org>
Changed-By: Albin Tonnerre <albin.tonnerre at gmail.com>
Closes: 418310
Changes: 
 ossp-uuid (1.5.1-1.1) unstable; urgency=high
 .
   * Non-maintainer upload.
   * High-urgency upload for RC bugfix.
   * Drop php4-uuid, since php4 is obsolete and scheduled for removal from
     testing.  Closes: #418310.
   * Fix the invocation of the php test to load uuid.so via a commandline 
     config directive, since we can't trust that the php5-cli package
     supports dl().
Files: 
 3cfa5ffef92ad0ba618538b2cb70aaf8 8760 libs optional ossp-uuid_1.5.1-1.1.diff.gz
 2a53c7e8e963df5e462f181c63c757eb 682 libs optional ossp-uuid_1.5.1-1.1.dsc





More information about the Hardy-changes mailing list