Accepted: libgems-ruby 0.9.4-4 (source)

Ubuntu Installer archive at
Mon Nov 19 10:35:25 GMT 2007

 OK: libgems-ruby_0.9.4.orig.tar.gz
 OK: libgems-ruby_0.9.4-4.diff.gz
 OK: libgems-ruby_0.9.4-4.dsc
     -> Component: universe Section: interpreters

Origin: Debian/unstable
Format: 1.7
Date: Mon,  19 Nov 2007 09:46:11 +0000
Source: libgems-ruby
Binary: libgems-ruby1.8, rubygems
Architecture: source
Version: 0.9.4-4
Distribution: hardy
Urgency: low
Maintainer: Daigo Moriwaki <daigo at>
Changed-By: Albin Tonnerre <albin.tonnerre at>
Closes: 434167
 libgems-ruby (0.9.4-4) unstable; urgency=low
   * debian/patches/22_add_bash_completion.dpatch: imported Ubuntu's work.
     It enables bash completion for the gem command.
     Thanks to Ubuntu MOTU Developers.
   * move debian/README.Debian to debian/rubygems.README.Debian.
 libgems-ruby (0.9.4-3) unstable; urgency=low
   * debian/control: Replace deprecated ${Source-Version} with
     ${source:Version}. Thanks to Paul van Tilburg.
 libgems-ruby (0.9.4-2) unstable; urgency=low
   * debian/control: The rubygems package depends on the libgems-ruby package
     having a particuler version same as source's. (Closes: #434167)
 24404ae2b76c9e5788a28d9a3cfbdd2c 13188 interpreters optional libgems-ruby_0.9.4-4.diff.gz
 656d4d79fdfa054f32ddc4477d885c1f 758 interpreters optional libgems-ruby_0.9.4-4.dsc

More information about the Hardy-changes mailing list