Accepted: gst-plugins-base0.10 0.10.15-1ubuntu1 (source)

Sebastian Droege slomo at ubuntu.com
Fri Nov 16 17:50:48 GMT 2007


Accepted:
 OK: gst-plugins-base0.10_0.10.15.orig.tar.gz
 OK: gst-plugins-base0.10_0.10.15-1ubuntu1.diff.gz
 OK: gst-plugins-base0.10_0.10.15-1ubuntu1.dsc
     -> Component: main Section: libs

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Fri, 16 Nov 2007 18:40:37 +0100
Source: gst-plugins-base0.10
Binary: libgstreamer-plugins-base0.10-dev gstreamer0.10-plugins-base-dbg gstreamer0.10-plugins-base libgstreamer-plugins-base0.10-0 gstreamer0.10-plugins-base-apps gstreamer0.10-plugins-base-doc gstreamer0.10-alsa gstreamer0.10-x gstreamer0.10-gnomevfs
Architecture: source
Version: 0.10.15-1ubuntu1
Distribution: hardy
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Sebastian Dröge <slomo at ubuntu.com>
Description: 
 gstreamer0.10-alsa - GStreamer plugin for ALSA
 gstreamer0.10-gnomevfs - GStreamer plugin for GnomeVFS
 gstreamer0.10-plugins-base - GStreamer plugins from the "base" set
 gstreamer0.10-plugins-base-apps - GStreamer helper programs from the "base" set
 gstreamer0.10-plugins-base-dbg - GStreamer plugins from the "base" set
 gstreamer0.10-plugins-base-doc - GStreamer documentation for plugins from the "base" set
 gstreamer0.10-x - GStreamer plugins for X11 and Pango
 libgstreamer-plugins-base0.10-0 - GStreamer libraries from the "base" set
 libgstreamer-plugins-base0.10-dev - GStreamer development files for libraries from the "base" set
Closes: 432363 435978 441364 442587
Changes: 
 gst-plugins-base0.10 (0.10.15-1ubuntu1) hardy; urgency=low
 .
   * Sync with Debian, remaining Ubuntu changes:
     + debian/build-deps.in:
       - Remove type-handling.
     + debian/control.in:
       - Set Ubuntu Core Developers as Maintainer.
       - Set arch to any instead of relying on type-handling.
       - Add Breaks for totem-gstreamer.
       - Add Replaces for gst-plugins-bad0.10.
     + debian/gstreamer-plugins-base.install:
       - Always include the v4l plugin instead of relying on type-handling.
     + debian/patches/01_alsadmixsink.patch:
       - Check if the alsa device supports dmix and give alsa a higher rank
         then.
     + debian/rules:
       - Remove type-handling stuff.
 .
 gst-plugins-base0.10 (0.10.15-1) unstable; urgency=low
 .
   * New upstream release, "Light Years Ahead", with API additions:
     + Fixes FTBFS if built twice in a row (Closes: #442587).
     + debian/patches/02_short-ogg-files.patch:
       - Dropped, merged upstream.
     + debian/control.in:
       - Update gstreamer0.10 build dependency to >= 0.10.14.1.
     + debian/libgstreamer-plugins-base.install:
       - Add new libgstfft library.
 .
 gst-plugins-base0.10 (0.10.14-4) unstable; urgency=low
 .
   * debian/patches/02_short-ogg-files.patch:
     + Fix playback of very short Ogg/Vorbis files. Patch from upstream CVS,
       (Closes: #441364).
   * debian/rules:
     + s/curdir/CURDIR/ to fix FTBFS.
   * debian/build-deps.in:
     + Fix minimal required GnomeVFS version.
 .
 gst-plugins-base0.10 (0.10.14-3) unstable; urgency=low
 .
   * debian/build-deps.in,
     debian/rules:
     + Require GnomeVFS >= 2.18.1-4 for the GNOME_VFS_HOME environment
       variable and use this and GST_REGISTRY for the dh_gstscancodecs call
       to make it work on buildds with non-writable homes.
 .
 gst-plugins-base0.10 (0.10.14-2) unstable; urgency=low
 .
   [ Sebastian Dröge ]
   * debian/rules:
     + Correctly set LD_LIBRARY_PATH for dh_gstscancodecs.
   * debian/control.in:
     + Recommend libgnomevfs2-extra on gstreamer0.10-gnomevfs. This is
       necessary to get HTTP support (Closes: #432363).
 .
   [ Loic Minier ]
   * Fix LD_LIBRARY_PATH.
   * Drop misc obsolete compatibility vars from rules.
   * Drop useless $(version).
   * Cleanup rules.
 .
   [ Sebastian Dröge ]
   * debian/rules:
     + Don't call dh_gstscancodecs for now. As GnomeVFS needs a writable home
       directory when initializing dh_gstscancodecs fails on the GnomeVFS
       plugin and the build fails (Closes: #435978).
Files: 
 8b2d8a811f51fbdf9210a157a6e6a2a3 1687 libs optional gst-plugins-base0.10_0.10.15-1ubuntu1.dsc
 e045f4323a2d76442ef5adf236505158 2601984 libs optional gst-plugins-base0.10_0.10.15.orig.tar.gz
 c060f6d4c6ff5033e4c28806d336deae 24692 libs optional gst-plugins-base0.10_0.10.15-1ubuntu1.diff.gz
Original-Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHPdcaBsBdh1vkHyERAoh1AKCpeGVnOIMj/vZCV0kSStUBgNwAAQCeNFiC
LEBJtvHCKLVk3ffogTb0PJI=
=7ghv
-----END PGP SIGNATURE-----





More information about the Hardy-changes mailing list