Accepted: policykit 0.6-1 (source)

Ubuntu Installer archive at
Mon Nov 12 14:47:54 GMT 2007

 OK: policykit_0.6.orig.tar.gz
 OK: policykit_0.6-1.diff.gz
 OK: policykit_0.6-1.dsc
     -> Component: universe Section: admin

Origin: Debian/experimental
Format: 1.7
Date: Mon,  12 Nov 2007 14:39:05 +0000
Source: policykit
Binary: libpolkit-grant2, libpolkit-dev, policykit-doc, libpolkit-dbus-dev, libpolkit-grant-dev, policykit, libpolkit2, libpolkit-dbus2
Architecture: source
Version: 0.6-1
Distribution: hardy
Urgency: low
Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers at>
Changed-By: Martin Pitt <martin.pitt at>
 policykit  - framework for managing administrative policies and privileges
Closes: 397087
 policykit (0.6-1) experimental; urgency=low
   * New upstream release.
   * debian/control
     - Use new "Homepage:" field to specify the upstream URL.
     - The Vcs-* fields are now officially supported, so remove the XS- prefix.  
     - Add a Recommends: policykit-gnome to the policykit package.
     - Enable SELinux support by adding a Build-Depends on libselinux1-dev for
       all supported platforms.
   * debian/policykit.postinst
     - Install polkit-grant-helper-pam with the correct permissions.
 policykit (0.5-1) experimental; urgency=low
   * Initial release. (Closes: #397087)
 57335befde8ef9b4f8f1ce2e49b3a4e4 7314 admin optional policykit_0.6-1.diff.gz
 b9d25d6b8678ee870fd072e1d64e870f 1156 admin optional policykit_0.6-1.dsc
 1d6a0b4bf82c2c3c2a119a66afe4708d 550390 admin optional policykit_0.6.orig.tar.gz

More information about the Hardy-changes mailing list