Accepted: gtk-sharp2 2.10.2-3ubuntu1 (source)

Emilio Pozuelo Monfort pochu at ubuntu.com
Wed Dec 5 09:20:29 GMT 2007


Accepted:
 OK: gtk-sharp2_2.10.2.orig.tar.gz
 OK: gtk-sharp2_2.10.2-3ubuntu1.diff.gz
 OK: gtk-sharp2_2.10.2-3ubuntu1.dsc
     -> Component: main Section: libs

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 04 Dec 2007 23:41:57 +0100
Source: gtk-sharp2
Binary: monodoc-gtk2.0-manual libgtk2.0-cil gtk-sharp2-examples gtk-sharp2 gtk-sharp2-gapi libglade2.0-cil libglib2.0-cil
Architecture: source
Version: 2.10.2-3ubuntu1
Distribution: hardy
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Emilio Pozuelo Monfort <pochu at ubuntu.com>
Description: 
 gtk-sharp2 - Gtk# 2.10 suite, CLI bindings for GTK+
 gtk-sharp2-examples - sample applications for the Gtk# 2.10 toolkit
 gtk-sharp2-gapi - C source parser and C# code generator for GObject based APIs
 libglade2.0-cil - CLI binding for the Glade libraries 2.6
 libglib2.0-cil - CLI binding for the GLib utility library 2.12
 libgtk2.0-cil - CLI binding for the GTK+ toolkit 2.10
 monodoc-gtk2.0-manual - compiled XML documentation for Gtk# 2.10
Changes: 
 gtk-sharp2 (2.10.2-3ubuntu1) hardy; urgency=low
 .
   * Sync with Debian, remaining changes:
     - Update maintainer field.
     - Symlink -doc directories, and remove doc directories
       on upgrades.
 .
 gtk-sharp2 (2.10.2-3) unstable; urgency=low
 .
   * debian/rules:
     + Actually pass CFLAGS and LDFLAGS to configure
     + Use --as-needed when linking to get less dependencies.
   * debian/patches/99_ltmain_as-needed.dpatch:
     + Patch used in many Gnome package to reorder the linking
       parameters so --as-needed is actually used.
Files: 
 87af4eacf3e1d2b6b992bcfa23548020 1178 libs optional gtk-sharp2_2.10.2-3ubuntu1.dsc
 c930ece10c52a0b6f9a496b2852e1a5e 11475 libs optional gtk-sharp2_2.10.2-3ubuntu1.diff.gz
Original-Maintainer: Debian Mono Group <pkg-mono-group at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHVmPwBsBdh1vkHyERAjMzAJwOV1R1NKCMLvteQRLP+mSDxcaRzQCgh6kN
130/dD2LLzC/ndlhDmsEh5c=
=QWHm
-----END PGP SIGNATURE-----





More information about the Hardy-changes mailing list