Accepted: ncurses 5.6+20071124-1ubuntu1 (source)

Matthias Klose doko at ubuntu.com
Tue Dec 4 17:20:28 GMT 2007


Accepted:
 OK: ncurses_5.6+20071124.orig.tar.gz
 OK: ncurses_5.6+20071124-1ubuntu1.diff.gz
 OK: ncurses_5.6+20071124-1ubuntu1.dsc
     -> Component: main Section: libs

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 04 Dec 2007 14:43:43 +0100
Source: ncurses
Binary: ncurses-base lib64ncurses5 libncursesw5-dev libncursesw5-dbg ncurses-bin libncurses5 libncursesw5 libncurses5-dev ncurses-term lib32ncurses5-dev lib32ncurses5 libncurses5-dbg lib64ncurses5-dev
Architecture: source
Version: 5.6+20071124-1ubuntu1
Distribution: hardy
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 lib32ncurses5 - Shared libraries for terminal handling (32-bit)
 lib32ncurses5-dev - Developer's libraries for ncurses (32-bit)
 lib64ncurses5 - Shared libraries for terminal handling (64-bit)
 lib64ncurses5-dev - Developer's libraries for ncurses (64-bit)
 libncurses5 - Shared libraries for terminal handling
 libncurses5-dbg - Debugging/profiling libraries for ncurses
 libncurses5-dev - Developer's libraries and docs for ncurses
 libncursesw5 - Shared libraries for terminal handling (wide character support)
 libncursesw5-dbg - Debugging/profiling libraries for ncurses
 libncursesw5-dev - Developer's libraries for ncursesw
 ncurses-base - Descriptions of common terminal types
 ncurses-bin - Terminal-related programs and man pages
 ncurses-term - Additional terminal type definitions
Closes: 423942 446243 446929
Changes: 
 ncurses (5.6+20071124-1ubuntu1) hardy; urgency=low
 .
   * Merge with Debian; remaining changes:
     - On amd64, use /{,usr/}lib32 instead of /emul/ia32-linux/.
   * Link using -Bsymbolic-functions.
 .
 ncurses (5.6+20071124-1) unstable; urgency=low
 .
   * New upstream patch level.
 .
 ncurses (5.6+20071103-1) unstable; urgency=low
 .
   * New upstream patch level.
 .
 ncurses (5.6+20071013-1) unstable; urgency=low
 .
   * New upstream patch level.
   * Rising shlibs to '>= 5.6+20071006-3' (Closes: #446929).
 .
 ncurses (5.6+20071006-3) unstable; urgency=low
 .
   * Actually including ticlib (Closes: #446243).
 .
 ncurses (5.6+20071006-2) unstable; urgency=low
 .
   * Rebuild with --with-ticlib.
   * Improved long-description of ncurses-term, thanks to Filipus Klutiero
     <cheal at hotpop.com> (Closes: #423942).
 .
 ncurses (5.6+20071006-1) unstable; urgency=low
 .
   * New upstream patch level.
 .
 ncurses (5.6+20070908-1) unstable; urgency=low
 .
   * New upstream patch level.
 .
 ncurses (5.6+20070825-1) unstable; urgency=low
 .
   * New upstream patch level.
 .
 ncurses (5.6+20070812-1) unstable; urgency=low
 .
   * New upstream patch level.
Files: 
 9831d234c61a6901d1c72c318540acf6 1009 libs standard ncurses_5.6+20071124-1ubuntu1.dsc
 ceb16d87c968f9f46ea43a490962de71 2427386 libs standard ncurses_5.6+20071124.orig.tar.gz
 2aa48d429438302c2f97132b2d047773 37682 libs standard ncurses_5.6+20071124-1ubuntu1.diff.gz
Original-Maintainer: Daniel Baumann <daniel at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHVXrmStlRaw+TLJwRApeeAJ9cDG3wUQ87w4mGNGfXmQOq3mhOKACfc4xX
an3RZPlG9nlW/UnJNYXF50s=
=lkdV
-----END PGP SIGNATURE-----





More information about the Hardy-changes mailing list